App issues after update

Hello Community,
In saturday I finally received my highly anticipated Fairphone 3+.
I usw the App ‘scoober’ top Work and never had issues with it in my own Phone. Yesterday, before completing the system Update it worked Just fine on this New Phone as Well. After the Security Update the App Just won’t start anymore. I tried everything dein reinstalling the App to making a factory Update with my Phone. Has anyone else had any issues with any Apps since the Update and did you find any solutions?

Hi Welcome to the forum.
No reports of problems, though the update may have hit a snag.

I haven’t heard of the app you mention, will look at that now.

Do you have an SD card installed and is it set as internal or external storage, internal can precipitate lots of issues.


Thanks for the answer. I have a SD Card installed and Set aus internal storage. How so I Change that? Seems Like a Thing I could try out

1 Like

I Just took Out the SD Card (did Not have anything on it yet anyways.) Did Not solve the problem sadly

Removing it won’t solve the issue, please read the topic I linked to.

Uninstall the app, and/or reset the phone to factory settings ~ if you are not worried about loss of data you may have gathered since start.

Either way install the app without inserting the SD card if it doesn’t work after the uninstall/reinstall definitely do the reset.

Settings > System > Advanced > Reset Options > Erase all data

Once you are happy that all is working, once you’ve replaced the SD card ensure it is formatted as external/portable.


You may have to reinsert the SD if you only want to uninstall the app and before you remove the SD card ‘properly’

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.