Volume down button not working

Hi ! Everything is in the title ! I received my phone 1 week ago and it is perfect… Exept this problem. Volume up is OK but volume down does not work neither fort the sound nor for a screeshot. What should I do? Thank you!

First of all: Remove your back cover and see if it works without the cover.

Hi! Thank you for tour answer. I already tried ans it doesn’t work.

Sent using CloudMagic Email

Well if it never worked it’s probably a hardware issue and if you contact support they’ll probably exchange your phone for a new one.
While you wait for a reply (it takes a long time these days) you could always try dis- and reassembling the phone (to rule out a bad connection) and a hard reset (to rule out a software issue), but don’t expect too much from that.

OK thank you, i’ll try this and contact them.

@Alice2412 Have you tried to reboot the phone?

I once discussed a similar issue; my volume down button also occasionally stopped functioning. For me a reboot helps, so it’s obviously a software issue.


Thank you @freibadschwimmer ! Unfortunately even when I reboot it doesn’t work. It has never worked, so I think it is a problem with the phone itself. I emailed the support yesterday we’ll see… Hopefully everything else works so I can use my phone !

Just found your thread just after opening one myself.
I have exactly the same problem. Good luck with support. They have not answered me for more than 3 weeks

Still no news from them neither

Hey Alice, our apologies for not replying earlier. I’ll make sure you will receive help from us today! Thanks for your patience.

Hi Michiel ! I have another problem more annoying : wifi doesn’t work and I really need wifi to work. If you have 5 minutes…

Thank you