VoLTE/4G Calling not showing in settings

Just got a 3+ as my previous phone doesn’t have that functionality and my network is shutting down their 3G system, but I can’t find it in the settings.
Tried searching in settings, and ‘VoLTE’, ‘Advanced Calling’, and ‘4G Calling’ show up, but clicking on any just takes me to the Mobile Network settings where they don’t appear. Wi-Fi Calling is there though, if that helps.
How would I rectify this?

Hi Zac and welcome to the community and the forum :slightly_smiling_face:

Implementation of VoLTE and other advanced calling technologies requires the multi-factor compatibility of phone model, OS version and the network operator.

I think the first thing for you to do is to verify with your network operator (sometimes called the “carrier”) which services are available for your phone / OS version. Operators will assume you’re running the latest version of stock OS, or at any rate the latest version they’ve been told about.

Another thing to check: is your phone connecting properly to data over 4G?

If you need more advice in the forum, remember to let us know the OS version, country and carrier.


Hello, thank you.

I’m with VOXI which is owned by and on Vodafone’s network, and on their device guide it does say they support it. Do I need to contact someone at VOXI/Vodafone to confirm that?

It does 4G data just fine, and I’ll just add now I’m in the UK and it’s running Android 11.

1 Like

Yes. But before you do that, check if there’s an update available for the OS. Go to Settings > System > System update. If an update is offered, I advise to install it, as this will likely solve the problem.

“Android 11” is not sufficiently precise unfortunately. To talk to the operator or FP support you will require the exact version. To find out, go to Settings > About phone > Build number (right at the bottom). The latest release seems to have been 8901.4.A.0021.0

If your operator is happy with the build number and says Vo LTE should be working, then contactsupport to tell official Fairphone support about it.


Ah, right. Sorry.
No update available and the build number is 8901.4.A.0022.0, though I’ve found through further googling that Fairphone are updating 3’s to Android 13 by end of June. Should I wait and see if that sorts it, then talk to them if not?

Sorry, feel like I’m being annoying now.

1 Like

Are you sure? You’re the first to report it in that case :mag_right: When did you get that update?
For info, updates for the FP3 are registered in this topic but sometimes unofficial releases get out into the wild … could even be the reason behind your VoLTE problem as the carrier is likely unaware of it.

Yes, Android 13 is currently being tested and is expected to reach all users in June according to an official communiqué. It might be worth waiting for that.

Don’t feel you’re a nuisance, we’re all interested in how things work or why they don’t :wink:


Positive. Just came with the phone I think, says release-keys next to it if that means anything?
Should I submit it to that topic then?

Guess I’ll wait and see if it sorts itself, then.

Ta for the help.

Yes that’s the best for the moment. Since you didn’t get the update “over the air” (i.e through your operator’s network) then the OS version is unlikely to be tailored to work with any network-specific functions such as advanced calling tech. I would advise you to wait for the update in June and see what that brings.

1 Like

In theory you are “lucky” as Vodafone is the only UK network to fully support VoLTE and VoWi-Fi on the FP3(+)

So it is strange that the options aren’t appearing for you.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.