English

Voice input bug

Hi,

I don’t understand why but since today, I have the voice input always activated and present hidding half of my screen. I cannot switch to normal keybord, or I did not find how. And it does not work well so i just cannot use my phone anymore, impossible to type numbers, or messages… Did someone else had this issue? any clue how to solve this? thank you

Did you try to restart the phone? Which Operating system are you running in which Version?

1 Like

Do you want or use voice input at all. Anyway temporarily maybe you can disable it.

Search for Assist

I 'm on android 10. I dont want to use it, and try to disable it, but it does not work. i went on the settings, to choose the keybord i want and the only one proposed is voice input, the normal keybord is not there at all…
i try to restart, remove the battery, but no changes

Sound strange. Can you try to download another Keyboard App like Openboard and see if you can select it in the settings as default Keyboard?

2 Likes

i did not register on the google play store, because i’m planing to switch the e os, and dont want to enter my email in the phone. i’m just using the basics sms and phone calls. so because i did not register on the play store i cannot dowload apps

1 Like

You could use F-Droid but you need at least an Internet connection to download

Did you deactivate more Google stuff?

2 Likes

yes i desactivated chrome drive duo gboard google

1 Like

But is gboard not the Keyboard? Did you install another one?

3 Likes

it seems to work now. it’s weird because i desactivated gboard a few days ago and had only the issue today…
thanks for the advice

1 Like

I’ve never had a google account and did the same as you but further using info from the following.

I connect the phone to my raspberry pi computer via adb.

1 Like

Thank you for the advice!

1 Like

Here’s a link to my efforts to remove some google gaggle

1 Like

did you try e os on fairphone 3?

No. I’m happy doing bits by myself. :slight_smile:

I had the same problem today and I was able to solve it by reactivating Gboard (don’t know how it got deactivated in the first place…):
settings > Apps and Notifications > App info > Gboard > Enable

Hope this helps

3 Likes