Video always in slowmotion mode

Hi all,

If I make a video with my FP3+ it is now standard in Slowmotion mode. I can not change the mode nor can I save a copy of the video without the slowmotion, after I changed it. Also the camera is very slow to respond when changing from photo to video, panorama, portrait etc. etc.

Running on Android version 11, Build 8901.4.A.0010.

Any suggestions?

It could be helpful to know

  • did this only start with the upgrade to A11?
  • what app are you using?
  • are you using an SD card and how is it formatted? there are often problems when formatted as an extension to internal storage.

Ensure you close the app, and then clear the cache, disable/force stop etc.Then restart the phone to see if it works OK.

2 Likes

You might even try to delete all data of the photo app (and reconfigure the needed app settings then).

2 Likes

Yes, it started after the upgrdade. I am using the standard Camera app, using Phone storage

The question about the SD card is that sometimes people format it as an extension to the internal storage, so ‘Phone’ storage can include that.

Currently there is also an anomaly that there is no actual choice as the SD card option is not working due to a Google change that now requires another Fairphone update.

1 Like

Thing is, videos are saved but are filmed by default in Slowmotion mode. When I take the effect of that away by moving the triangles together and in the far left, I can not save the video.
As I mentioned before, I am just clicking on the standard camera icon, nothing special.
It also takes forever then go from video mode to picture mode.
Rather annoying, I have to admit.

@Fairphone, is this a know issue?

Hi the @ link isn’t a valid person.

I don’t think it’s a know issue, I have two FP3s and they are both fine.

Have you tried clear the camera cache?
You didn’t yet say if you use an SD card formatted as portable with the eject icon to the side.

You can try using the phone in ‘safe mode’

2 Likes

I have no SD card installed.
I will try the safe mode

1 Like

Another thing is to check the amount of memory you have Settings > Storage

I have read of problems when there is as little as 6GB left.

1 Like

This is the community forum. Fairphone staff might read along and engage occasionally, or not. As @amoun already noted, there is no user “Fairphone” here, so your reference will not notify anybody.
To communicate with Fairphone it’s best to contact Fairphone support … https://support.fairphone.com/hc/en-us

1 Like