Using LineageOS on the FP2

That was quite a while ago…:sweat:

Make sure you try the following in this order:

  1. Allow the app to ‘Access Media & Photos’ in Privacy Guard (relatively obvious)

  2. Under Settings->Developer options enable Force allow apps on external
    (if you do not see Developer options, tap 7 times on the Build number in Settings->About phone (This will hopefully do the trick)

  3. Change a few lines in /system/etc/permissions/platform.xml according to this post: SD Card no writing permission in FP2
    This used to work in FPOOS 5.1 but I think it is deprecated now. (Probably neither necessary nor helpful)

I do not remember, what I did exactly, but whatever I did survived any system upgrade, so you only need to do it once :sweat_smile: