USB Connecting Problem/missing files

I have a strange problem when I connect my FP2 to my windows7 via USB. I have the mode setting for MTP and I can see folders and files on my phone BUT not all of them…
So I loaded some months ago music from my PC on my phone, and the music folders and files are still on it but I can’t see them on my PC now. Also a huge problem: in the DCIM folder are my latest 80 pictures, but everything older I can’t see. If I look on my phone with Amaze, Amaze is telling me that there are more than 1000 photos (seems true) but also Amaze will after some moments tell me that it’s not working properly and closing itself.
I already tried some stuff: installing the ADB-Driver, activating USB-Debugging, different USB-cable, changing the connecting mode, switching the phone off and on… Nothing will help.
Please, has anybody an idea? I want to save my pictures on my PC… Other possiblities? Apps? Anything?

1 Like

Are the files that you are looking for stored on the phones’ internal memory, or on the external SD-Card?

Known issue, you have to clear the Media Storage.


it’s the internal memory

Thanks for that! Still have an question to the answer:[quote=“Geoff, post:10, topic:28675”]
Go to Settings > Apps > (touch the 3 point in the up-right corner) Show System processes (or something like that, I translate from french) > Media Storage > Storage* > Clear DATA.

So, I can go to Settings > Apps > Show System processes > Media Storage and then I can only choose “deactivate” or “force to end” (I translate from german, hope it’s right) I fear to do something wrong, what should I do here?

You did nothing wrong, it’s just one more step. Tap the word “Storage” (it’s not a button, simply the first line below the Disable and Force Stop buttons). Now you’ll find the Clear Data button. :slight_smile:


Thank you! it works now perfect! :slight_smile:

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.