Hey there,

well now I have my first strange and resisting problem with my FP2. I think I did connect my FP2 the first time with my Notebook by USB for transfer some Gigabytes of music. Unfortunately it took quite a while, so I went for lunch. By the time I got back, the notebook was already in sleep-mode and I just removed the USB-cable for checking something else. Afterwards I woke up the computer and realised the copy-action wasn’t finished, so I tried to reconnect and now my strange journey of failures and problems begins.

  1. The phone wasn’t recognised anymore -> tried to uninstall the device in windows with “USBDeview”, so that it has to reinstall itself – didn’t change anything…
  2. I remembered that I was playing with the USB-Connection types and changed it to “Mass storage” for the file transfer and wanted it to switch back when the file-transfer is finished… so I tried it with this app, the app said it changed the type, but didn’t change anything for the recognition of the FP2…
  3. Did some tweeks here and there – didn’t change anything…

Finally I did realise that even the recharge of the battery didn’t work anymore. Neither the light turned on nor the symbol in android change. The next day (because was already pretty late that night) the battery was unfortunately completly gone and was hoping this would do some kind of reset. Well it “didn’t change anything”.

So I tried Alfi’s tipp. It did help to start the recharging, but I guess after 5 minutes the phone is always trying to start itself on its own… This is quite annoying, because I want to charge it more, because it takes quite a while to boot until android is ready to use (due to encryption) and so I can’t really check if I can charge it in android again.

My guess and hope is, that no hardware is damaged (well Alfi’s tipp did work some kind of), but some bits/values in android are changed in some kind of way, which is not normal, because of the connection while the pc turned off and who knows what all the tweeks and the app (2.) really did.

So my question is: does anyone know how I could reset this particular piece of the nonconfigurable “config” without a factory reset?
Anyone an idea?

By the time I got back, the notebook was already in sleep-mode and I just removed the USB-cable for checking something else.

Have you tried out a different cable?

Yes two different cables as well as a different battery.

Well, I could try to let it check in shop with different cables, just to get sure, because I already had the strangest cable situations (cable a working for product a, but not for b, cable b for a and b, cable c only for b,… )
Not just because of the 1,5 A, but as well of the micro-usb-plug on the device-side.

Once upon a time, USB was such a cool protocoll/standard, but with all these different plugs and specifications, it just started to get ruined.

1 Like

Together with the other problems you mention, this sounds like a defective bottom module (It normally should only load the charging screen when plugging it in, but not start android by itself unless you use the power bottom). If it is a defective bottom module, it should be covered under warranty; you’ll need to file a support request to get a new one.

WUUUUUHUUUUUUUU!!! :tada::tada::tada:
It just works again! Well I tried a different recharging-unit and tried Alfi’s tipp again and instead of stopping to recharge after 5 min, it just continued to recharge. After some hours, it was completely recharged. So I started it (without the cable plugged in).

And what happened after I booted Android and plugged in the USB-charger? Right, it just worked again, like it should. The symbol in android changed and the LED switched on.

So I guess my theory about some strange config-state in android, caused by some odd combination of commands sent by windows and/or apps could be still possible.

What helped? I guess (I’m definately not sure!!!): an empty battery and Alfi’s tipp.

I hope this can help someone in the future. For now, I’m just happy not to file a support request and keep on telling everyone how great and magically my FP2 is! :slight_smile: