Unable to update

Maybe one of you as another ideas than what I could find so far.

I already stopped updating after version 1.4.2 because it won’t stop crashing.
The Updater App doesn’t do it, ok, I tried it manually and always get the information: File not found: /cache/ fp2-update.zip
I tried wiping the cache partition the normal way and via recovery mode, no success.

And every time the updater app actually runs through and I restart the phone, I end up with the dead error android. Text says: E: footer is wrong, E: signatur verification failed, installation aborted.

Any ideas?

There’s a number of things that could cause this. If you’ve rooted the phone or installed a custom recovery, you’d get that error, but it could also mean there was an issue with downloading the update file.
In short: In the first case you’ll need a slightly different procedure, in the latter case removing the downloaded file and keeping the phone awake during the download / update process when you try again.
Longer version: See here:

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.