Turning off vibrate keypress

Continuing the discussion from How do I turn off the vibration of the phone when I type on the keyboard?:

Hello, I found my problem asked by another user, but the answer that helped them unfortunately doesn’t help me: I cannot see a levels icon in that path. Can anybody help me find a solution please? So, to repeat, my problem is also:
“My fairphone is vibrating when I touch a letter on the touch screen keyboard. I think it´s really annoying but I can´t find where to turn it off… It would be very nice if someone could help me”

Go to Settings -> Language & Input -> Android Keyboard (AOSP) -> Preferences -> Vibrate on Keypress


Thank you very much! That worked, what a relief :slight_smile: