How do I turn off the vibration of the phone when I type on the keyboard?

My fairphone is vibrating when I touch a letter on the touch screen keyboard. I think it´s really annoying but I can´t find where to turn it off… It would be very nice if someone could help me

Mein fairphone vibriert immer wenn ich einen buchstaben der tastatur drücke. Ich finde einfach nicht wo ich das in den einstellungen deaktivieren kann… wäre nett wenn mir jemand helfen könnte, danke schonmal im vorraus


Go to System settings > Language & input. Tap the ‘levels’ icon next to your chosen keyboard (three lines with dots). Uncheck ‘Vibrate on keypress’ (or similar, depending on what keyboard you use).


ok i found it and it works, thank you very much kgha :smiley:

1 Like

HTH, glad that it worked! :slight_smile:

Excellent. Glad this worked.

This topic is now closed. New replies are no longer allowed.