Transfer data option during setup does nothing

Hi there,

My partner is trying to move from their old iPhone 7 to my old Fairphone 3 however during setup it asks whether we want to transfer data, we click next, connect the phones via USB then we’re asked to sign into Google and then after that nothing it finishes the setup. We don’t even receive the option to do it via cable or WiFi which we have seen previously but didn’t have the cable to do it at the time.

We have removed the additional storage just in case and tried again, we have factory reset and tried to prompt it another time, ensured both phones are unlocked and connected to the same WiFi. We’ve reset the location and trust settings of the iPhone just in case too.

Did you have a look at the following page?

It might give further hints?

2 Likes

Yeah we tried that page, as I mentioned the issue is that it does not offer to transfer by WiFi or cable, asks if it’s an iPhone, so we click iPhone then it thinks about it for a sec, asks us to sign in to Google and once that’s signed in it says the setup is finished. It doesn’t even start the transfer or anything.

1 Like