Transfer data from FP4 to computer with USB - how to enable USB data transfer?

I’m having an issue: I want to transfer pictures from my FP4 to my PC. When connected with USB cable, I cannot enable data transfer, all USB options are greyed out.
It used to be that I had to swipe down from the home screen and enable it, which always worked. Now it’s no longer there, and even when I go to Settings and search for the USB settings, I see this all greyed out.
What to do?

Welcome to the Fairphone community.

Does the FP4 charge withbthis cable? Looks like an unrecognized connection toothed PC, maybe the cable is broken or the USB port is damaged or dirty.

It does charge. Tried multiple cables, same problem every time.

Did you try a different computer?

Not yet but I’ve always used this computer in the past with no issues

But now, there is an issue :wink:

Could you try a restart on both device. Sometimes you could miss a simple pop up that asks you do you trust this device. If you accidentally pressed don’t trust or didn’t see the pop up itself. Sometimes a simple restart could fix this. On FP5 it appears as a notification from the drop down menu. Giving you the option to eject the device or trust the device thus allowing the transfer to go through. Hope this helps you in this situation.

Are you really sure that there’s a working data USB cable among them?
Does one of the USB cables work with another phone/device for data transfer?