The forum: How are we doing?

Doesn’t work at all :frowning:
I was able to log in, and can scroll through the main page. But when I try to open a thread, I get the message “Sorry, we couldn’t load that topic, possibly due to a connection problem…”

Possibly NOT, since my phone and the PC where I write this are hooked up on the same WLAN, and I can access other sites (and reload the forum’s main page) in the FP browser without any problems.

Ah that makes sense, cheers! And you probably won’t need it anymore now, but I’ve become quite fond of Opera Max, a data-saving app that saves data in other apps too.

@humorkritik was just about to reply from the stock browser on my phone to say “it works fine for me” however then it behaved super weird:
First, the above reply to kgha was still “saved” in my account, cause I wrote it on my PC and logged in on my phone without sending it.
So then I added a reply to you underneath. Got a full sentence spelled out. After that it “jumped” into the first line after the fourth word of the quote, and continued writing there. Then scrolling down into the box didn’t work, like you said it scrolled the page behind it. I scrolled around a lot, somehow I managed to focus the box again. So I tried continuing my reply but it immediately jumped up to the first line again. Couldn’t continue the reply on my phone. Very weird behaviour.
Even just moving around the cursor was a real hassle. It’s like the touchscreen couldn’t figure out where I was holding my finger, it kept jumping around when I tried to move it to the end of the reply.

@Kris_S, thanks for the confirm. Sounds very much like what I am seeing.
@kgha, I did not see any ‘connectivity’ problems.

Anyone else? Can the FP people themselves check? @anon90052001, would you mind trying to use the forum in the stock browser?

(By the way, I just produced reproducibly a internal server error (Error code 500) when trying to see anyone’s “badges”. Thought I see if there were people working for FP, having a badge for that, probably making a search for others but Joe possible.)

Well, I tried one more time and now I could enter a thread. But it was impossible to give a “quote reply”. I could with some difficulty select one word (couldn’t adjust the length of text selection). The “quote reply” icon appeared, but nothing happened when tapping it.

And both logging in and out was a hassle. When I tap ‘log in’, the login box opens at the bottom so I have to scroll down… and if I scroll a little too far new threads load, pushing the login box further down… and so on. When tapping the logout button, or trying to - it’s a small button and it’s not possible to zoom in on the forum page, which BTW is another drawback - nothing happens. I just have to shut down the broser

To put it bluntly: the default Android browser sucks. And the forum page is not perfect - definitely not optimised for smartphone browsing.

A very low-threshold registration, but yes, you have to enter an e-mail address for Disqus too. Big difference is that in Disqus you don’t need to confirm your account via e-mail. And you don’t need to make a username, it can be “Guest”.

@humorkritik Could you post it on the Discourse meta feedback site? Indeed, there are no Discourse developers lurking here (that I know of) so it’s best to put that issue there.


I take that as a further acknowledgement that it is an issue. Ok, over to then.

Wait @humorkritik, no it is not acknowledging that it is an issue! I haven’t reproduced it myself on a browser.

Ok, I’ll wait with reporting that, then. Good I didn’t start with that one. Joe, would you be so kind to try it out at some point and tell us about it? By the way, still can’t check anyones badges:
Considering the Android stock browser, while @kgha did confirm the problem, a quick search on meta.discourse suggests that Discourse does work in Android stock browsers, but depending on the Android version, it can be slow.

Yet, what we are seeing is not slow. It’s totally erratic. :slight_smile:

1 Like

I am using Firefox [mobile] and the forum is working quite well, the only thing is that “quote reply” does not work, which is really annoying.

###How to quote on a mobile device (quote syntax)

This is how quoting a specific post works, you can look up the topic number in your browser’s address bar.

Edit: To find this post easier, I added a title.
Edit2: If you are quoting a reply from the same topic, you may leave the “topic:0000”-tag away.


Is that mobile Firefox? Because on my desktop PC with Firefox 31 it works fine.

Just, updated to the latest version and Firefox 32 works fine too :slight_smile:

@Jerry : yes, I am referring to Firefox for Android! :wink:

If I want to look at my own badges at my pc with Firefox I get the same error.

Same on chromium on my pc. Happens when I go to other peoples profiles and want to see their Badges. Can view my own badges just fine.

I’m on Firefox 31 and can’t see my own badges (those of others though can be seen).

@Stefan; same with me, I can see badges of others (Firefox 32 Linux), but not my own badges.

I get this error too. I’m on Chrome on Mac OS Yosemite… :frowning:

Maybe @marco can look into it. I see some questions related to this on

As @Chris_R has to do much work moving posts, I suggest modifying the descriptions of the software & apps and help categories.

1 Like

I propose a new sub-category for Software and Apps called Feature Requests.

1 Like