Sudden 'voice' on phone and inaccessible phone! HELP!

I have FP1U, Kola Nut 1.8.5.
Today an unusual problem happened, making my phone unaccessible. Urgent help needed!

This is the story:
I was deleting the alarm-repeat-notifications in the scroll menu on the
frontpage of my phone. When I scrolled up to get the front page in sight
again, my phone said something. I thought “Whatt???, my phone is talking suddenly??” Then I noticed it was ‘speaking out where I just clicked on’. So I thought "O, it has gotten into the ‘speak-mode’ for bad-hearing people or so. But I can only see the 3rd page of my 5 slideble front-pages. I can’t enter anything. If I pad on an icon/pictogram the “voice” only says what the name is of the icon. I can’t slide to my other front-pages. I can’t slide-down my upper notifications (e.g. when a text message has been sent). When the beginning of a textmessage is shown in the front screen, normally one would tap “show” and go to the message in the text-messaging app, but now when I tap “show” the voice says: “not show” (!!)… and nothing happens. When I put the screen on by clicking the button at the top of my phone, the voice says the actual time. When I put the sound button up or down, the voice says the percentage of loudness. When I tap the left (bottom) “menu button” a menu appears with 4 choises, including “system settings” but when I tap that once, or tap long, or tap twice, the voice only says “system settings” and nothing further happens.

I already restarted my phone several times, and already took the battery out and the sim-card for 10 minutes, but the problem remains…
I cannot access and use my phone anymore!

What is the problem? What is the solution?
And please without losing my (Surespot) conversations, text messages, and pictures that I haven’t backed up yet.

Thank you in advance!

It seems you have some accessibility setting enabled which reads out all items you click on.
From what I can say looking at my settings, there is some gesture which enables accessibility system-wide (given that this option has been turned on on accessibility settings) and it is a long click on display with 2 (two) fingers.
Maybe you should do the same to disable it?

1 Like

@DjDas you also don’t have GAPPS right? I found the same in the settings and played around a little with it but couldn’t get to the state @Stiller describes. Maybe the installation of Google also adds some Accessibility features?

PS: @ben I can see you were online an hour ago, maybe you can help? :smiley:

1 Like

Yes, you’re right and forgot to mention, thank you. I don’t have GApps installed so if they install some accessibility services I can’t provide any info, sorry!
Bye! :smile:

1 Like

@DjDas: problem solved! Thanks to your help. Thank you!
Now I hope this will not happen again. Surely it’s a kind of bug in the software…?


I think this is intended behaviour. These accessibility features for the hearing impaired should be available at all times, shouldn’t they? They would not make sense, if there is no shortcut like long-pressing with 2 fingers at the same time.

But that function is disabled by default.

@Stiller did you ever experience ghost touches? Maybe that’s how this happened.


I have GApps activated and a could reproduce the problem by setting TalkBack to on in the Accessibility options.

Here is how you navigate with TalkBack:


This topic was automatically closed after 10 days. New replies are no longer allowed.