English

Sound not working at all

Tags: #<Tag:0x00007f05db016e08>

So I was just using the ‘Jaunt VR’ app with a ‘Mr.Cardboard’ headset quite happily (I’ve used it before on my FP2 with no issues at all).

I exited the app and restarted it shortly after. I then realised the sound wasn’t working through my headphones. I tried restarting the app a few times, with and without the headphones, but still no sound. I then realised there’s no sound at all (not through Spotify, YouTube and various other apps I tried). I uninstalled the ‘Jaunt VR’ app.

I then tried calling people and getting others to call me (to test if I had sound through calls), but I can’t even answer or make calls now as the phone just crashes when I try to do so.

After multiple restarts of my FP2 the issue still persists. There’s not even a little ‘beep’ sound for when one changes the volume setting with the buttons on the side of the phone (and no, I haven’t got it set to silent).

Anyone else had a similar issue to this at all? I’m reluctant to try a hard reset at this stage, as I believe people had a similar issue with the FP1 and hard reset didn’t solve it.

Cheers

I’ve just noticed too that the YouTube app opens, but cannot play any videos now (attempted both whilst connected to WiFi and 4G).

Some things come to mind you could try:

  • Clean the headhopne pin.
  • Open up the phone, take out the Microphone module and put it back (make sure it’s connected well/tight)
  • If you don’t want to do a hard reset yet you can first try to reset the system cache (also in recovery mode).
1 Like

Thanks for the swift suggestions. I’ll give some of those a go.

That’s really strange. I don’t think it’s a hardware problem, because it affects the speaker and the headset at the same time and they’re on different modules. Did you already try bluetooth, just in case?

When other people call you, does your phone ring?

To clear the cache as @paulakreuzer suggested, seems like a good idea to me…

It shows the call, but doesn’t ‘audibly’ ring.

Apologies for my ignorance, but how exactly do I clear the cache?

Turn off the phone, when it’s off press power + volume up until your phone boots to recovery mode.
There you can navigate with

  • Power to open the menu
  • Volume down to move down
  • Power to select

to clear cache.

1 Like

“wipe cache partition”?

Right?

1 Like

Exactly. :slight_smile:

It confirmed the cache wipe and I rebooted, but sadly no luck.

Still no sound. Volume buttons still don’t register when I try to change the volume of Spotify when a song is playing, It just adjusts the general phone volume as if there was no media playing (but no ‘beeps’ to signify the volume being altered).

Do you think the might still think there’s some mystery headphones connected, even when there isn’t?

[Do you think the phone might…]

Yeah that’s why I suggested cleaning the headphone pin. Maybe you could also try different headphones to see if they work and if when unplugging them the general sound works again.

Hmm. No luck with further cleaning or trying and removing different headphones.

I guess I’ll have to try removing and replacing the modules and, failing that, a hard reset.
Will the hard reset basically restore it to factory settings?

Just tried setting an alarm too, but again no sound for that either.

The hard reset will remove everything except the operating system and preinstalled apps. So if you have anything that is important and is not saved in the cloud you should do a backup. (if you have root Titanium backup is recommended, if you don’t check this topic.)

Righto.
Thanks for all the advice. I’ll probably give the hard reset a go later on. I’ll report back.

1 Like

Tried a hard reset and still experiencing the same issues (including severely delayed calling where the other phone receives the call about 5 minutes after I’ve actually attempted to call it. When the other person answers the call, my FP2 shows no call at all and no sound. Then my FP2 will crash shortly afterwards).

I did select the ‘retrieve my apps’ option. Should I have tried a completely new, clean attempt with no app recovery? Probably wouldn’t have made a difference though I suppose.

Time to request a new phone? I had this one for just over 7 months.

I contacted support yesterday.

Pretty much any app or function that requires media does not work.
I can’t make or receive calls (‘phone’ app just crashes).
No sound at all.

Texting and WhatsApp seem OK (except WhatsApp calls).

Might try a full hard reset tonight (with no app recovery).

Performed another hard reset (this time with no app recovery) and my FP2 is still having the same problems.

Hopefully the FP2 team will actually acknowledge my correspondence soon.

@paulakreuzer, as my FP2 is now 7 months old, is it out of warranty?