🇫🇷 Soudain problème de partage de connexion

Salut la compagnie!

Alors voilà, J’ai fait une mise à jour obligatoire android 13 et la mise à jour de sécurité il y a quelques jours. Je n’avais pas utilisé le partage de connexion, jusqu’à aujourd’hui avec mon ordinateur. La connexion est faite et fonctionne (j’écris depuis mon ordinateur en ce moment, les vidéos fonctionnent et tout), mais quand j’essaye de me connecter à un salon discord, au lanceur league of legends, ou de me connecter à steam, j’ai des messages d’erreur (discord oscille entre connexion SCTR et pas de connexion). J’ai tout allumé et éteint, j’ai réinstallé le driver de ma carte réseau du pc, enlevé et remis la carte sim… Je ne sais pas quel est le problème et comment le résoudre. Mon téléphone est mon seul fournisseur d’accès à internet à la maison, c’est donc un peu un problème. Je soupçonne la mise à jour d’android d’être un coupable mais je n’ai pas pu l’essayer tout de suite donc ça pourrait être autre chose. C’est la seule chose qui a changé depuis la dernière fois que je l’ai utilisé.

Je suis en France avec Orange si ça peut aider, le téléphone est sur le build 6.A.023.1

Accessoirement, j’avais écrit ce post ( 🇫🇷 Problèmes de performance Fairphone3+ )et donné aucune nouvelle, je suis un malotru, pardon! La solution proposée fonctionne toujours quelques jours et reprend de plus belle. J’imagine que je ne nettoie pas assez correctement le contact, mais je ne pourrai pas personnellement faire mieux, j’avais même acheté un chiffon jetable exprès. Aujourd’hui le problème persiste, parfois l’écran devient tout noir, la couleur sursature jusqu’à ce que je redémarre l’écran, etc. C’est très handicappant, vous pensez que ça vaut le coup de voir un réparateur? C’est frustrant parce que le problème paraît évident mais je n’arrive pas malgré mes efforts à le réparer eheh.

Dans l’attente de solutions peut-être, merci!

Salut le malotru ! :wink:

Pour la question point d’accès / partage de connexion on va en parler ici. Pour l’ancienne histoire des problèmes de perf etc. j’ai rouvert le topic, on pourra en parler là-bas.

À mon avis, les problèmes pour accéder à certains sites (Steam j’ai déjà vu cité dans ce cadre) je pense que le problème risque d’être au niveau de la version d’IP. Typiquement de nos jours les services Internet doivent être compatibles IP v.6 mais certains tardent ( … toujours … ) à se rendre au goût du jour. Pourtant ils ont eu le temps …

Avec un peu de chance, une solution ici :

ou Ă©galement :

Voir aussi dans les forums autour de Steam et cie.

1 Like

Qu’est-ce que je me sens bête à chaque fois, y a des topics qui traitent exactement du problème que j’ai et j’ai cherché des plombes alors que le titre est la chose la plus simple qui soit…

En bref: ça marche parfaitement! C’est cool. Merci beaucoup!

1 Like