[solved] VPN connection impossible/fails


since days I’m trying to set up a VPN connection but it always fails. From my laptop I can make a VPN connection so the configuration at home and at my dynamic DNS provider are ok so far.

My box at home gives the following information for Android devices (> 4.0.4).
Type: IPSec Xauth PSK
Server-Address: acrobic.no-ip.org
IPSec Identifier: vpn_user
IPSec Pre-Shared Key: w57gwJUIw89d1

Normally it seems to bee very easy to set up a VPN connection, so I’ve done the following:
System --> setup --> wireless --> more --> VPN --> (+) (= add VPN profile)
Name: VPN-conn
type: IPSec Xauth PSK
server address: acrobic.no-ip.org
IPSec-ID: vpn_user
preinstalled IPSec-key: w57gwJUIw89d1
[ save ]

Now I see the list of all available VPN connections. When I choose the created “VPN-conn” the it asked for a login name and password.
user name: vpn_user
password: <my_secret_pwd>
[X] save account information

Then the FP1 tries to connect but this seems to be failing. After less then one second later there is written “disconnected” (or similar) but without any reason. I’ve checked everything several times if it’s written correct but I always get no connection.

For comparison I use the following setup on my laptop (Linux Mint installed) where I can make successful a VPN connection.
Gateway: acrobic.no-ip.org
User name: vpn_user
password: <my_secret_pwd> (shown as dots)
group name: fly_away
group password: w57gwJUIw89d1 (shown as dots)

Is there anyone who knows what could be wrong? I’m confused, I 've absolutely no clue what’s wrong.

Have you tried using the group name (fly_away) that you use on your laptop as the IPSec identifier in the VPN profile on your phone? (But still use vpn_user as user name when prompted on connection)

No, I haven’t. I the meantime I’ve removed all groups because I don’t need that and it could be a source of error. Or have I to use groups?

I’ve removed all VPN entries and made a new one and rechecked the connection but the same happens as before.
Until now I can’t use VPN on my FP1U. Is there somewhere a log-file available?

I remembered yesterday that I’ve a firewall (AFWall+) installed and that was the problem. I’ve blocked app-ID 0 = (Root) apps that require root access. This was never a problem until VPN usage.

So far, this problem is solved now. :blush:


This topic was automatically closed 47 hours after the last reply. New replies are no longer allowed.