SOLVED ! Bootloop, stuck in reboot and erratic battery charging

SOLVED (at least in my case) !!! Thanks to some unique post in some forum, where this single advice had gone unheard. I remembered it and tried, it works ! Happy New Year !
My Fairphone 4, after accidentally falling a couple of times (because it’s heavy and can quite easily slip from the hand), had started erratic random (re)boot and battery recharging behavior.
After opening the phone and reconnecting the display plug following the Fairphone tutorial video, still no success.
How I solved: make the battery strictly fit in its slot with a piece of paper. Even an eight of millimeter of loose connection triggers the recharging/(re)booting process.

  1. Remove the battery (and the charging cable of course).
  2. Take a look at the bottom part of the battery, where it fits towards the USB with the two tiny black rectangle fitters (Don’t know how you call those two protrusive parts), they are really discreet and camouflaged by their black color and tiny size, they’re carved onto the battery.
  3. While sliding-in the upper part with the four “golden” pins, place a small piece of paper in the bottom part, just between the two tiny rectangles, then push the battery flat. The piece of paper should be just large enough, but not too much, else you can’t properly fit the rear cover.
  4. Clip the rear cover, which should be flat, and not bumped because of the piece reinforcing the contact of the battery with the pins.
    Voilà ! Spread the news, because all the people on Android and Fairphone forums are tearing off their hair because of this crazy issue.
1 Like

Putting conductive aluminium so close to the battery seems very dangerous. I’d highly suggest only the paper variant.

1 Like

Thank you for the caution tip, I re-edited my post accordingly.

2 Likes

Hello, I am facing the same problem. But haven’t succeed to fix it.
Does it can be linked to the Android13 update ? I’ve seen a lot of issues regarding it, in the forum.

I have almost 1 year of my recent life in this phone, and would love to get it working back

Does your problem has been fixed even when removing the paper you’ve added?

Making a video could help non-anglophone peoples (would love/need so)
Thanks in advance :confused:

So what caused your problem, when did it start? Paper can only help when the battery is not properly in place and this should be a rather rare issue with the FP4 (was a quite common issue with the FP2).

If you dont have the christmas update yet disable 5G.

Hello yvmuell and thank you for your speed !
Since a few days, my Fairphone 4 was having random reboots, which were probably caused by a physical problem (I think the battery may be moving, or something that would cause a false contact/disconnection with the brooch)

I have bought this phone in April 2023, and haven’t got any problem with the phone as itself, it doesn’t use any sim-card and is only-wify based. (Not 5G/4G/3G, … related, so)

But since the last week, the phone keep’s rebooting, when the battery is inserted in (it displays the fairphone logo, and turns off, etc…).
I have tried to access to the menu by pressing the power putton and the down one, but I only see the menu a few second before the “constant rebooting” leads me back to the loop.

I’ve received a new battery for 40$/40€ (I’m european) and was thinking the battery was in fault, but this new battery doesn’t change anything (for now)…

I’ve only updated to Android 13, and had not the time to get and install the last one, before it acts weirdly, I do hope the problem is not software based, and that the phone is not bricked

It is not rooted, and when I put the usb cable to charge the battery, it keeps indicating with a red picture that the battery is empty/or there is no battery

For now, I will try to wait and follow your instructions, as advices, and will open a ticket as well
Thanks you for your help

PS : It didn’t fell up, nor anything of this kind (that could explain the situation)

Contacting support is good becasue of warranty.

If you feel the Battery is not properly in place, has no proper contact, you can just put some paper at the bottom part which then leads to a bit more “pressure” to the contact PINs at the top

Just see what a good place is to put the paper

1 Like

Unfortunately, it keeps doing the same, whatever :confused:
I have seen they where some ways to send it to the support, to get it repaired and replaced, but I dont want to lose all of my data, which is not in my external sd card, but in the internal one
Is there a way to access it ?

I’m curious to know why it is’nt possible to use the phone with only a usb cable, which would provide the energy to keep the phone functionning : I know some old phones in 2014-2015-2016 were capable of doing so. There, a problem with the alimentation, makes the phone and his data unavalaible (even with a computer, or the use of an external loader/developper tools)

I’ll try to put my piece of paper in that position once again, but this really hurts that the problem is not the battery, but maybe the phone.
If it is just physical, your advices shall fix it, though

It’s definitely not a rare issue with FP4. Check out search results on the net and on this forum.

Try a couple of these things:

  • Try an USB-C to USB-C cable from your phone to a strong-enough power source (no laptop neither PC). If can fully boot, immediately deactivate 5G and check if you have remaining OS/Systems updates. Do them if so.

  • For the paper piece below the battery, as suggested by yvmuell on the attached photo on Jan 4, I would put it in more in the centre. Although the right side emphases the pressure of the pins of the upper part, I feel a more symmetrical push could enhance the overall fitting with neighboring components.

  • For each surface component after the other, delicately untighten the screws and retighten them without excess force, components should simply refit in their sockets.

Good luck !

No idea what you read where, a loose battery is a rare issue for the FP4, it was a very common issue on the FP2.

I had this problem recently, but only when the phone was very cold (outside in subzero temperatures), and only when the battery was <50%: the charge graph showed the charge dropping discontinuously to zero (and the phone shuts down and refuses to finish rebooting until plugged into the power). A new battery fixed it: I suspect that the battery has two cells in it and after three years one had aged enough that it was dodgy in the cold. (The new battery lasts much longer in general: a definite benefit of Fairphone, given that most phones require complete replacement to do this sort of thing, which is so disruptive, and much more expensive of course.)