Software update: FP3/FP3+ 6.A.028.1

As mentioned in the release notes, FP3(+) just got an update. Version 6.A.028.1.

Seems to adress an NFC authentication problem (Fix for regression in AusweisApp2 NFC).

Currently installing it.

Edit by Moderator:

Release date: 29th April 2024
Android version: 13
Software Version: 6.A.028.1
Security Patch Level: 5th April 2024

Changes

  • Updated security patch level
  • Fix for regression in AusweisApp2 NFC
8 Likes

I upgraded this morning and since I have an issue with Signal not receiving new messages anymore when the application is not opened.

The battery config of the application is currently set to “optimized”. It was working fine until now. I’ll try with “unrestricted” and see…

Hello @KevinC
I installed the software update
I use Signal too (a lot), and I do not have your problem with Signal 7.5.2 on my FP3 (not FP3+). Battery config is on optimized too.
Is your Signal app up to date? Can you tell us more about your situation?

1 Like

Hello,
Thanks for your feedback.
I’m up to date on Signal too (7.5.2 for 3 days now according to Play Store). The issue is not reproduced since I change Signal battery config.
I’ll switch the config back and see. :person_shrugging:

1 Like

My Signal App (7.5.2) does behave o.k. in my FP3+(updated already to
6.A.028 1)

I can confirm that I switched back and it has been working fine for days now. Then I’m not sure what happened but it’s not reproduced. :slight_smile:

Hi all, my Dad has a couple of issues since updating his FP3+, 4 apps are not working anymore: OSMAND, AusweisApp, Mapy, Etar calendar - he opens the apps, they start and freeze right away, he only gets the screen with the app logo and nothing else happens.
We tried deinstalling & installing the apps, checked for updates & cleared the cache, deinstalled nova launcher. Sometimes the newly installed app worked for a couple of minutes before it froze again.

Does anybody have an idea what the reason could be? Or what could solve these issues? Is it possible to re-install this update ( in case the error happened whilst updating) or should he switch back to Android 11 if that’s possible?