Software Update: Android 11 for Fairphone 3 and 3+

The “solution” for me was to do that factory reset, unlock the bootloader and flash LineageOS.

1 Like

OK, thanks. I will try this first FP3+ stuck during boot and entering factory reset even though I am not sure I completely understand

After removing all 5G Wifi on the phone this problem is gone. Not really perfect, but a usable workaround for me.

Any update on when those of us outside Europe will receive the update?
I have been checking daily and still haven’t received it.

The update is realeased to the networks only inside Europe and the EU etc. i.e. the sales area for the phone.

Alternative is to download and install manually.

The update from 9 to 10 was pushed to phones outside the EU.
Mine got the push notification within two weeks of the launch.

1 Like

OK thanks for that. I thought the updates went via the networks but now you point that out I note that people do get updates by removing the SIM and presumably use Wi-Fi and the internet.

I supose you can try that if you’d rather not download and install, which does sound a pain.

Thanks @amoun

The weirdest thing: this morning taking a photo my default camera app said that the SD-card is running low on space. That can´t be true though, because I have a 126 gb card and only about 3 is used at the moment. The internal memory however was getting stuffed.

Can it be that there is just some bug in translation and the camera ment the internal memory? I thought we can´t make photos go straight to the SD-card anyway…

Not with the deafult camera app, you can however with Open Camera.

So yes that is what I imagine too.

If you have the SD card formatted as Portable/Extrenal you can and ‘should’ regularly move photos to the SD card manually to leave space on the internal memory.

As A11 will not store to the Sd card, when it says it is running low on memory it, as you said, probably means the SSD drive, the internal memory (poor text notation used)

You can check that memory Settings > Storage

You want to keep at least 6GB free, maybe to avoid such notification.

5 GHz. (5G is a cellular mobile network system that has nothing to do with Wi-Fi but there’s a lot of confusion).

Thanks for letting us know this worked for you, though as you say it’s far from perfect. When you speak of “removing all 5 GHz Wi-Fi on the phone” do you mean deleting all records of such networks that your phone was automatically connecting to?

1 Like

Hi @mandolyn

Just to add some detail

  • 5G means 5th Generation protocol ( They could call it 5P ~ that would remove the confusion ) :slight_smile:
  • 5GHz means five thousand million cycle per second. (Hz = cycles per second)

5G can use frequencies ranging from 700MHz to 100,000MHz (100GHz) and are used by networks and carriers.

5GHz is a Wi-Fi band ranging from 5180MHz and5825 MHz and is used by private/home and public routers.

@OldRoutard that’s correct. For me it’s no problem because on my mobile “slow” wifi is ok.

1 Like

After updating from Android 10 to 11 the “Wi-Fi frequency band” setting in the Wi-Fi preferences disapeared.

Appearently the FP3+ sometimes has a problem / bug when connecting with 5 Ghz to certain routers. I was affected with this problem and it was completely solved by forcing my Wi-Fi to only use 2.4 Ghz.

Does anyone know where this setting is gone to, or why it was removed? Is there an alternative? Right now my FP3+ is close to unusable at home…

Hi and welcome, I moved your topic, please see above for further information, this setting was removed


a) why did you move AND close my topic? now noone can answer to this and is incredibly tedious to find it. this is just bad experience and overall it fells like you want to supress this incredibly awkward problem / situation

b) the solution to just rename the SSIDs is, to say the least, a ridiculous workaround. it is only possible if you have administrative rights in the network causing troubles.

this feels like really bad support, to mute a legtitimate bug/problem report. sad… frustrating exp with FP so far…


I think it was moved to show you that this issue has been discussed here in this topic and yes the option is to use different SSIDs

I understand your frustration in the removal of the option, but this is not official Fairphone support.

You post was moved with practical intent so you can see it has been discussed, not to shut you down.

This option was a Google AOSP decision not a Fairphone one and Fairphone are obliged to show they are complying with over 500,000 test before they are licenced to use Android 11 etc.

So you may appreciate that you could ask Fairphone to include this feature in future and maybe someone has, but it’s a big ask given Fairphone’s resources.

Sure as this is an ‘at home’ problem you have access to the router and can change SSIDs so it would be perfectly usable at home.

1 Like

@Finnock we move posts to keep the forum clean and to not have the same issue discussed spreaded in several topics. This is not to mute you or keep you from reporting bugs. Btw. This is a user forum, for official bug reporting you would have to #contactsupport


Hi @ontheair, what do you expect exactly?
Usually the name of your provider is shown at that location.
See this screenshot of my own FP3 (my provider is called ‘KPN’).

Yes without the carrier the gap is bigger, but even with the carrier the padding on the left is bigger than that on the right :slight_smile:

You are lucky that your provider name has just three letters :wink:

In some countries, including mine, most provider names are very long. So they eat up a lot of precious space in the bar, which can not be used by notifications anymore. So in some countries you could almost call it a “default” that users switch off the provider name (it has no practical benefit anyway).

The thing is: When switched off, the clock is not aligned to the left as it should be (just have a look at my screenshot).

1 Like