Software Update: 8901.4.A.0013.4

The new minimum brightness is still much brighter than before the “reroll”. Still can’t use my phone at night without a screen dimmer app (and with an active screen dimmer I’m not able to take proper screenshots). Back in spring last year when I got my FP3 the minimum brightness was perfectly dark.

I’m so sad this doesn’t get fixed and the minimum brightness lowered more :frowning:

I don’t remember it being any darker than it is now, I have to keep turning it up as the evening comes on. ??

1 Like

Installed last Wednesday, so far so good on my FB3+.

1 Like

Too bad, after the last two system updates worked without problems after the notification that an update is available, now with the 4.A.0013.4 again the installation problem occurs that it does not want to install the update with 2 sim cards Vodafone and O2 Germany

Screen recording seem to be avaialable with this update as well


Updated 2 days ago and everything works as it should :+1:

1 Like

Missing from the release notes:

Android 11’s “Screen Recorder” is now available. You can add it to the quick menu via the pencil icon.


Installed it this morning and now mobile internet isn’t working for me anymore :frowning:. (using Vodafone in Germany)

Please read above, either just reboot or do a APN resetting to default before reboot

So still no fix for the Fritz box wifi5 5Ghz issue?


Will test it anyway

Hi martine

What exactly is your problem with the Fritzbox. I have a 7530 with no problems and I’m not sure there was any intended fix regarding the Fritzbox?

Have you contacted support and are they looking into it ?

That was the only thing that I noticed. But the icons on the left side are still limited to 4 instances although there is space for more.

You can read about the issue here:

And, yes I made a ticket on support when I posted about it. (June 1st) What they did with it? They marked the issues as ‘solved’ without any follow-up or reply from support.

That’s how Fairphone rolls when they don’t want to acknowledge the problem.

And yes, the issues with wifi on 5GHz with routers is a long standing problem, especially with Fritz!Box routers.

But I will test the new update on my router when I have time.

Thanks for the links.

Come to think of it I did have some issues with disconnecting to 5Ghz, after the A11 update and switched permanently to 2.4 GHz. I’d forgotten so I’ll switch back to 5Ghz and see what happens.

One issue was that it was easy in A10 as I could just select either and 5GHz was fine, then with the new A11 it was not possible to select a band and I had to use two separate SSIDs so I could select one, and even then it was a rigmarole with having 5 on auto-connect and the 2.4 auto connect OFF.

There’s been a change, to how the Wi-Fi options are with this latest update so I may as well try.

Will update.

All the best/

Same problem here. Just got my FF3+, installed security updates, no mobile data is available. It’s definitely the phone, tried other SIM cards, got a new one, and still nothing.

Thank you for the update. It is good to see that the team is trying to sort out the issues in their list even with the very lengthy process of signing such a new version. What I noticed on my device since the new update is a very faint flickering when the brightness is all the way down. It is easier to notice on a white background though like when you are in a forum writing something and they don’t have a dark mode.

So your phone is new and you updated without ever using mobile data before? If so I guess it has nothing to do with this update and I think it might be better to split to its own topic. The issue described is so far unique for Vodafone Germany. Do you use Vodafone Germany and did you test another provider or another Vodafone SIM card?

I also have the issue that since the update I cannot connect to the mobile network (3G/4G) anymore :frowning: My network is T-mobile in the Netherlands. Is there anything I can do to solve the issue?

I changed the mobile network settings to “Only 2G”, restarted the phone, changed the settings back to “Automatic 4G/3G/2G” and finally everything works again.


With all the positive noice here, I nervously decided to install (lucky for some) A0013.4 from A10 ‘dot’ whatever. I hadn’t read the post by @Andreas_Peters-Lehm at the time. Andreas I hope you are not in a hurry! I also hope that FP help you resolve this. It was nice of @formerFP.Com.Manager to be honest and let us know phone support is AWOL for a week, but I’d not expect a better response time from email support to be honest. I’d send an email just to get a timestamp if it were me.

As far as my FP3 update, it mostly went well. The back of the phone got concerningly hot during the process, and remained so for around an hour afterwards, but it cooled down eventually.

Regarding the mobile data issues others are having, I can say things aren’t quite right here either. I have 2 SIMs installed with slot 2 used for data. Following the update I had no mobile data until I switched the data preference from SIM slot 2 to 1 (then I got mobile data there), then back to 2 (and also then got data there). That worked for a while but at some point it stopped working again. Switching back to slot 1 and then back to 2 reinstated mobile network data for slot 2. I doubt this is an option if you only have one SIM? I will see how it behaves over the next few days and on one of the coming days switch and leave the data preffered option set to the SIM in slot 1 to see what happens.

There seems to be three new applications. Sound recorder, screen recorder (previously mentioned) and a multi media note taker. I’ve not explored anything much but I’m at a loss as to why the sound recorder needs permission to make phone calls? Can you record calls with it? Guess that’s a question for Google as. I take it these additions are Android 11 stock apps and nothing Fairphone have created.

Best wishes.

1 Like