Software Update: 3.A.0129.20210805 (unknown caller and zero brightness bugs)

Yeah, I also want to +1 this. I have the same issue since the last update.

When ambient light is low, screen brightness used to reduce, now it immediately goes to lowest setting.
This happens already in a lit room. It makes the screen barely readable.

1 Like

Just to add It seems to occur each morning and each evening. When the ambient light goes beyond a certain level (and inappropriately reads zero) the screen light drops to zero.

Although this has occurred since the latest update it is a clear single issue and am starting a new topic.

1 Like

Got the update Sunday in the US on T-Mobile. Things seem to be working out pretty good!

1 Like

Hi @rae Just to ensure you have read the reports of the problems with the ambient light sensor not working well with the auto brightness feature I have made anew topic to collect user experiences of that as a single issue.

3 Likes

No update available with Sosh in France yet…

1 Like

Hi everyone,

Thanks for flagging and for sharing your experiences here. Our team is currently looking into this and will provide an update as soon as possible. In the meantime though, you are able to turn this feature off by following these steps: Settings > Display > Adaptive brightness > Off

Thanks also to @amoun for creating a new topic. I will share this internally too. :slight_smile:

15 Likes

Since this update, all incoming calls are displayed as “unknown”. I know there has been the same issue about one year ago, I did not have problems with that until now. When I disable 4G the caller’s names are displayed. Anybody experiencing the same issue? (Edit: using Vodafone in Germany)

1 Like

It might be related to VoLTE. Which provider do you use? (Edit: Ah, got it, thanks!)

Yes, I think so. Unfortunately I don’t have (or don’t know of) an option to disable VoLTE, I just have the option to disable 4G, which is not an option for me as 3G is no longer available in Germany.

2 Likes

Read form other users with Vodafone the same, so would advise to contact support about this.

Contacting Vodafone support is the way to go. A workaround is to disable “Enhanced 4G LTE Services”, but please try Vodafone support first…

I will, thanks. I just don’t really understand why it should be their “problem”, as everything worked fine before the update.

2 Likes

It seems that you did not use VoLTE before and it might have been enabled on your phone while the latest update was applied to it.

1 Like

I’m on Vodafone Germany as well and I’m 100% sure I had VoLTE enabled before the update too. But the “unknown number” problem (re-)appeared only after the update.

2 Likes

Then please call Vodafone support first, maybe their central FP3(+) profile needs to be reconfigured/-initialized…

In my experience talking to Vodafone about Fairphone issues has a 0% success rate. You basically never even find somebody who understands what you’re talking about. FP has to sort this out with them.
@rae, would you be so kind and also notify the developers that at least for Vodafone Germany, this update re-introduces an old bug that causes all callers to be displayed as “unknown number”? Thanks.

3 Likes

I suggest to encourage other FP3(+) users with Vodafone Germany as their provider to report here first, because two reported cases so far might not be quite representative to Fairphone to start action…

@DeepSea, the same problem here: FP3+, VF Germany, “unknown” since update.
I got the FP3+ a couple of weeks ago and didn’t change anything in the regarding settings.

4 Likes

Just want to add that I have the same two issues since the update:

  • brightness goes to zero unexpectedly every now and the (eben in bright sunlight!)
  • incoming calls show unknown number, and i am with Vodafone Germany…
5 Likes

Oh dear, why do they have to screw things up with almost every update they roll out?

2 Likes