Software update: 3.A.0077-20201221

I’ve created a support ticket accordingly.

Also I found out that searching for the frequency band selector in the settings will unhide it but it disappears as soon as you click on it.

1 Like

Alright, thanks for the clarification.
I’m just going to wait since everything has been working fine on my fairphone.

1 Like

Strange, with Sosh network provider (= Orange, in France), I’ve always had OS updates on day 1, but not this time: still not appearing in my update page in the settings… would it be because of some issues having appeared with the update?

A post was merged into an existing topic: Is WPA3 officially supported? As it does no longer work

Fixed an issue that was causing, under certain conditions, the microphone to stop working until the device was rebooted.

FP3+ updated and this issue is still here.

I wish, I would know.
I am only wild guessing here and don’t have any insider information unfortunately.

Hi everyone,

Thanks for the feedback above. I have shared this with our software team who is looking into it. I will update this thread as soon as I have more info to share.


Same here with EE in the UK ~ no update as yet.

How do update notification arrive? Are they pushed as an SMS message from the network? I wonder as I have most notifications off but if it’s a direct SMS then that should be OK

It’s a notification from the updater app. You can open the updater yourself to check whether it’s there.


Im on EE and got the update on Tuesday. It appeared when I had to restart the phone. Downloaded and installed fine. I have found it seems to not fully install correctly until I do a long press restart but since then its been grand.


Maybe I have to have some Google apps enabled?

I’m using the stock OS but I did nothing other than a long press and when it restarted the update notification came up. I downloaded over 4G and don’t use WiFi but I can’t see how it would make a diufference?

It could be that you need them for the notifications, did you open the updater?


Albert, given you are on an FP2, I am not sure if you are aware that on the FP3, there is no (visible) standalone-app “Updater”. The only way to manually check for a new update is through Settings > System > Advanced > System update (I hope my memory is right).


Why do I not receive the update notification on my FP3+ when I check manually for the update?
Settings > System > Advanced > System update
I am on 3.A.0066-20201119

Someone mentioned that this may be related to the carrier. But I do not have a contract with a carrier. I am using a pre-paid SIM.

Thanks: That worked, funny :slight_smile: I couldn’t find it until your directions ??? Will try it out. Thanks again

Pre-paid still uses a network i.e a carrier. Which network/carrier are you using?


It is a partner of E-Plus

? I Can’t find any info on E-Plus ?

sorry it’s Aldi Talk
I did not notice that E-Plus got closed