Software screenshot button is gone for some users

After the Android 12 update, the software screenshot button is completely gone for some users. For me it’s gone both in the default launcher (Quickstep) as well as in Lawnchair (where the Recent apps view is grey for some reason):

I can still use the Power button + Volume down macro to take a screenshot. Using this method I’m even able to take a scrolling screenshot. Some users reported it’s missing but I don’t think that’s the case. However, the app has to support it. For example Google Chrome supports it:

This has already been mentioned in the Android 12 release topic:

For some users it works just fine:


For my family members phone, using Lawnchair as well, the option is still in the menu.
This bug is really hard to pin down … :grimacing:

(can confirm the blurred background, that might have to do with how Android handles recents since A12. A11 always spawned Quickstep for that, but now launchers can offer it themselves, so that might be launcher specific. Quickstep on A13, blurred background in accent color BTW)

1 Like

I just switched from default (Quickstep) to Nova Launcher and I have the Screenshot menu item there, too.

thanks for the hint, job sorted.

I don’t have it, which is something of a mystery. I have the latest stable Nova version installed (7.0.57) and have also tried the latest beta (8.0.3). App info and split screen are the only options.
The screenshot option appears in the Quickstep launcher, but Quickstep is not a working alternative for me.

Thanks for the screenahot app buttom thing. What I don’t get (and this is nothing to do with Fairphone) is why the heck they don’t have a video / guide showing you what has changed with an OS update!? How the heck are you supposed to discover this stuff!?

Make it option if you like, or even a separate help app… But come on…!


So you want Google to make a video, that would be useful, and maybe does exist

A video or even just some end-user release notes.

Individual apps are just as guilty. Sometimes without change logs (the bit you see if you manually update an app). Of even changing entire slabs of functionality (it happened with the Clock app (android 11) the other day.

Is that a yes to wanting Google ?

I’m sure their excuse would be that phone manufacturers often make so many mods that it may be very useful and even inaccurate.

Google should at least provide a baseline guide. The last change to their clock app not only changed the interface but also the time alert sound. If they don’t do anything about their own simple apps, then I don’t really hold out any hope…

1 Like

Basic highlight of new main features are available from Google as I recall it does highlight during upgrade process(?) Admittedly doesn’t cover some bits like alarm tones


thanks! But why is it now so complicated? Needs more steps… :frowning:
btw: how can I crop a screenshot?

Thanks :+1: I’ll take a look.

I also found the android website has a summary too:

Hi! Since the update to Android12 the screen capture button turned from the screen into the physical buttons, the problem being that one has to press at the same time power and volume down, which isn’t easy in the FP4.

Does anyone knows how one can change this?

For me the following app works fine. Also with “native” mode which simulates the hardware button:

After you have installed the app, you can add a “screenshot” tile to the tile buttons in the notification area.

Hit the square, in the right bottom corner, then the Icon from the App, you will find a new button: screenshot

Try reading through this topic a bit. You’ll find that for some users the button is simply not there, no matter what we do.

Install that app “Screenshot Tile [No root]” what I mentioned in a few days ago. This will give you a tile for screenshots and screen recordings which you can add in the quick settings.

Thanks, simohn. Still mind boggling they manage to scrape away at perfectly fine and very useful features :man_shrugging:

Solved by Software update: FP4.SP25.B.058.20230318