Softbrick after repartition

Thank you once more :d Im so happy
I cant be thankful enough.


Very great job :+1::+1::+1:



Good job both of you, patience and determination on both sides, and expertise on one, and growing on the other. In my old rôle-playing days this would earn you both a lot of points :stuck_out_tongue:


Thank you :smile: That is kind. :grin:

1 Like

Nice story! I enjoyed following you in your efforts and I’m happy it ended successfully :smiley:


This is actually interesting. I did not install iode because I presumed you couldn’t get rid of microG at all.
But if you’re telling me you can somehow uninstall it during first run wizard, then maybe there is a way to get Gapps on the rom after all.
I recently ran over project “lite gapps” which appears to propose a Magisk flashable gapps suite that you can install on an already setup system. Now I don’t know how stable this is, but it could be worth trying.


I have tried it, it cannot even launch Play Store… :confused:

Server connection fails and retrying forever. The others are also not working, i cannot set up my whatch because it quits. I think because of the package not functioning properly, i have tried to hide magisk but that did not help.

Hmm. I trust you tried both lite and core version without more success ?
Of course for it to work, MicroG has to be uninstalled, otherwise there is no way to get this working as I understand it.

I have tried the plain core and the ++. It does not work, when start the phone it says that i cannot use the x application without google services… I try now to download as apk

I have of course not installed microG, i have unticked it

Now it tries to log in into google play but it is stuck on Daten werden ueberprueft

Unfortunately, I haven’t tried to get it working on my side either yet… There are chances this doesn’t work on every roms… Have you tried playing with the lite gapps controller I recall it is a command line tool to use with the terminal that will allow you to install various additional google services

1 Like

No I have not tried it but im a bit noob for that yet. :sweat_smile: But I google a bit

1 Like

And next time please just use fastboot resize-logical-partition <partition> <size> and don’t touch the actual partition table.


I will not, i promise it :smiley: I have learned from this a bit.

Lol i cant believe it xD I have downloaded with the controller all the missing (almost all) services and it just works.
Thank you very much :upside_down_face:


Well that’s great news ! Please do not hesitate to report as you’ll be my first beta tester of “magisk google app” suite that I know of :smiley:

Be aware that this is a rather peculiar way to get Gapps working as it depends on Magisk system partition. This means that the moment you lose root capabilities, your entire Google Suite will be “disabled” as well as the applications that rely on it.
Even though I “think” it would be just a matter of rerooting the device if you ever lost root, I wouldn’t be surprised if it led to some issues.
Therefore, be careful to follow the root retention procedure for OTA updates using Magisk :wink:

On the bright side, your phone is not “really” googlized as you can get rid of everything and get a perfectly clean phone by simply disabling root/disabling the module, which is a luxury !


Yes and my smartwatch works too. Thank you once more, i will update. :smiley:


Why would you repartition the phone?