English

Since last update, can't shut down fairphone 2

Tags: #<Tag:0x00007f05e1e8d080>

Same problem, but the torch suggestion works - how on earth did you work that one out? Hope the bug gets fixed, very annoying…

1 Like

The /e/ community reported that one (/e/ is an alternative OS, see #oslist) …

1 Like

work around works for me as well

crazy shit :joy:

1 Like

Hi
Now it turns off without reboot and I don’t know what happened.
still FP OS 7.1.2, so for me it works
BR Erich

you mean that now, you don’t need to turn on light, so as to shut down FP2 ?
did you have an update ?

2 posts were split to a new topic: App compatibility issues after Android 7 update

Correction :
Now that was a unique case, when it did turn off.
Repeating the test shows the reboot again .
With “Torch Light on” it shuts down.
The world is not in order, but consistent
BR Erich

i also use the 2 options from the bugtracker site…
the flashlight option does not always work with my mobile.

1 Like

Make sure the phone isn’t connected via USB or to a charger.
Else the flashlight workaround might fail to work.

1 Like

Thank you for your advise. i did not have it connected at any of those times…
its a little bit frustrating, but i seldom switch it off nowadays.

1 Like

Thank you for the workaround. I first tried it several times without success. I tried on more time turning off the bluetooth, and then it worked perfectly. I can now use the workaround with bluetooth on…

The bug is “in progress”, so that looks promising. You may up vote the issue

2 Likes

Strangely enough, my brand new FP2 from November was shutting down properly until I installed the last update early December. I’m really confused about the fact it was working before with the previous OS version, but not with this one.

The bug was introduced with Android 7. Up to Android 6 this bug wasn’t there.

Ok thanks, but I had OS 18.09.01 when it got delivered, which is Android 7 I believe?
good to know anyway!

Correct, in a sense, as this would have been a beta version.
Fairphone officially released Android 7 as Fairphone OS 18.09.2 and Fairphone Open OS (the less Google variant) 18.10.0.

Was it really 18.09.1, or perhaps 18.04.1 (which would have been Android 6 and was the last non-beta version before the upgrade to Android 7 came along)?

Okay that makes more sense then. I believe it was 18.09.01, because I remember checking the new version ID number and thinking only the last number changed. But it’s not like I did a screenshot of it before so maybe I’m wrong. (maybe 18.09.01 didn’t even exist then?)
Anyway, I remember I did not experience much changes in the interface or functionalities, so I wouldn’t expect it being the update from 6 to 7.

There is zero official communication going on. I’m getting angry on the growing number of reported bugs and zero status updates or information from Fairphone… you are loosing your strongest part, loyal and confident customers.

2 Likes

I’m afraid that slowly turns into reality. What keeps my mood up is that my phone simply does what it should…but I am still on Lollipop…:neutral_face:

1 Like

Some official word is here on a rather high level https://www.fairphone.com/en/2019/01/23/whats-next-for-android-7-on-fairphone-2/

5 Likes