Since last update 8901.4.A.0016.6 car audio is not working proberly

Hi together,

since the last udpate 8901.4.A.0016.6 I reconized some issue with the FP3 (the NFC broken with libre 2 sensor, which is discusse in the other thread) but additionally the bluetooth function with my both cars is not working properly.

The bluetooth is enable and the FP3 is connected with the cars entertainment system (Renault Zoe electro version, Chevrolet Captiva) i can just start the audio playing, but than all navigator stuff is not working. I can touch the touchscreen, but the next or previous sound is not working. I can try to use the stick on the wheel to change track, but is has no function. The sound screen itself has optically changed. It is now diffrent to the last “years” same with the older Captiva car. Connection is possbible, but I can not use the “next” or “back” buttons (no touch screen) its not working. So the issue is not related to the car, but to the Fairphone 3. Something changed with the last update, but what? Did somebody experience same problem?

Did a softreset on the ZOE’s entertainment, but changed nothing. Disabled bluethoot on the phone, restarted it and connected new, but nothing change. It is not working proberly.

The FP3 worked alwasy with both cars since i bought it. Thats a bit strange.

Has anybody some hints or workarounds for me?

Thanks in advance
Steffen

Have a look here, this might be the same root cause:

Sounds a bit familiar. Could be the same root cause.