English

SIM card won't register on network

Hi, I used dual SIM when I’ve been on vocation. When I crossed the border and wanted to turn on my regular SIM it doesn’t connect (register) anymore on network. I changed OS, now I use Ubuntu Touch but same problem persist.

Thanks for help!
Adrian

Hi @werA111

Welcome to the forum.

Only one of the SIMs will do data so it will depend upon what you are trying to do. Have you tried swapping SIM slots?

Tried with another SIM in different slots only with one SIM still nothing. :frowning:

Does your tariff include roaming?

1 Like

Hi
Now I’m back at home and tried my home operator. In another phone sim works.

Do you have any reception at all, and can you phone someone? Or does only mobile data (Internet) not work?

1 Like

Unfortunately no, can’t connect to mobile operators network. Tried with this options also https://support.fairphone.com/hc/en-us/articles/360048775391-FP3-Identify-and-solve-issues-with-SIM-card-s-

OK, so you have one SIM card that does not work in your FP3(+), but in another phone. And you checked with both SIM slots of your FP3(+), right?

1 Like

Yes, that’s right.

Thanks for helping me!

Have you enabled airplane mode, probably by accident?

1 Like

No, I changed the OS to /e/ and again to Fairphone OS. Now I have Ubuntu Touch. Bought a new SIM now but still nothing changed. Can not register on network…