Sim card deactivates itself

Hello, I’ve noticed this a couple of times now. I take my phone and notice that I have to reenter the sim code.

I have NOT used the “Enjoy some peace” widget…

Has any of you experienced that?

1 Like

It could be that the phone is locked and the settings is set to unlocking by pin.
On my phone I have the setting to unlock by sliding.
Could you check the next setting on your phone?
Go to system settings
Tip on Security
What is it saying by ‘Screen lock’? On my phone it says 'Slide’
If on your phone it says otherwise, tip on ‘Screen lock’, (perhaps you have to re enter your pin) and change it
to ‘slide’ if this is what you want.

It says “pattern”.

But the issue is not about the way of unlocking that situation. I’d like for it to NOT deactivate the sim at all in ANY case. I want the phone to be always “online”…

1 Like

Hi folks,

I have the same problem. I haven’t figured out yet when and why this would happen.

Thanks, Walter

1 Like

Mmh, let’s keep it in mind…

I have a similar problem. I noticed that since I installed the latest update my first SIM gets somehow disconnected from the network and will not receive any SMS messages for instance.

Just a moment ago this was (again) the case. Yesterday it worked fine. Somewhere during the night/early morning, the SIM got disabled. I needed to reboot the phone in order to get it connecting to a network again. I did not do anything in the meantime with the phone.

I don’t need to reboot, just enter the pin code…

1 Like

I would suggest you set "pattern’ to ‘slide’. Then you don’t have to enter your pattern, which happens to be the same as your pin. You only swipe.

Thanks but I’ve already answered the first time. Having to slide instead of entering a pattern or pin code doesn’t change the issue: the phone disconnects and it shouldn’t…

i have the same problem and it has nothing to do with the slide to unlock or enter pattern to unlock. I have been using the slide to unlock since the beginning. And since the last update, in about 5% of the times i get the phone out of my pocket, It asks for the pincode to unlock the simcard (it actually says that on the screen too…)

it has nothing to do with the unlock method of the screen itself rather as if it was a soft reset and you need to unlock your sim again.

Can confirm behavior of the previous replier. In other phones I’ve had similar behavior has occurred when the the phone has been dropped on the floor so that the SIM card momentarily disconnects from the phone. However, in the Fairphone case it seems to be happening more randomly without any physical stress triggering the problem. Will continue to investigate if there is any correlation with the fault and other events.

Could it be, that the phone rebooted and you didn’t see it? That’s my problem.sometimes the phone reboots without user interaction and then I had to reenter the code…

Doesn’t seem so: once entered I can instantly use the functions…

And even if it were the case and it rebooted, why would it reboot?

I have the same problem.
And I’ll try to be clear:

  • The sim card is losing connection to the phone. Has nothing to do with unlocking the screen.
    When it happens, and your phone is in your pocket or in your bag or somewhere, you cannot be reached, there are no phone calls coming in nor any SMS’s. Because of the sim card that is locked.
    -This is really annoying, because I usually notice it only after long time, and then a lot of people already tried to contact me…
  • I’ve the impression that it happens when the connectivity to the network is gone. Some places the phone network connectivity is bad or completely gone, and i think it happens on those moments.
  • I was also thinking that it is possible that sometimes the sim card loses connection with the phone, because I’ve a micro sim card that is placed into the sim-card-adapter (provided with the fairphone), maybe with this configuration, sometimes the simcard doesn’t touch the connection in the phone anymore, which makes it loose its physical (golden plate on the si card and the connector of the phone) connection to the phone, and you need to re-enter your pin-code.

So I hope you have enough information to reproduce the bug, and that it is possible to fix it soon.


1 Like

Same Problem since 3-4 weeks, but severeal times a day…eg. today already more than 8 times. I’m looking on my desk, where the ‘old’ HTC Radar is still waiting to be used…
please find e solution - thx

For me the same problem over here! If anyone has the solution, please let me know!

I had the same problem since the “Cherry Pie” update. It might have to do with the reports about an increased touchscreen sensibility and having “ghost tappings” on the screen. Maybe my pocket just reboots the phone.

My personal solution: After three months I just downgraded from “Cherry Pie” back to the previous Fairphone OS “Chestnut” (as I was also annoyed by strange battery behaviour since the update). If this saves the problem remains to be seen. I sure hope so!

Hmm, i’ve no other issues with the newest firmware. I guess it’s my pocket too, which restarts the phone. Because it doesn’t occur very often, i accept the current situation.


I have this same problem. After the latest software update my phone seems to randomly loose mobile network connection. Sometimes the connection is lost several times a day…

Sometimes I notice this, because the phone asks for PIN code. Lately though I have just gotten noted by colleagues that calls to me are forwarded directly to the answering service. When this is the case, if I try to disconnet the SIM-card from the SIM management settings, the phone just freezes and the only option is to reboot.

I’m pretty sure it has nothing to do with the touchscreen sensibility, since it also happens when my phone is lying on the desk. I also haven’t been able to find any other reasons for this behaviour. It seems totally random. Sometimes it happens several times a day, sometimes not.

I really love my fairphone, but this is a rather inconvenient problem, since I prefer to be available during the work day…

Same here - really annoing situation! Sim get disconnected and PIN has to bei typed in. Cannot find any solution online. Support is only in english avialable? Anyone tried to get an answer? Normal Sim, First Slot. Seems to fit, Don T think this is a Hardware Problem!