Show taps stayed on

So I did a little screen recording and chose that the recording shows taps on the screen. The thing is, now I see an annoying little dot every time I touch the screen, even though I’m not recording anymore.

I tried turning the phone off and on already but it didn’t help.

Does anyone know how to get this off?

How did you enable the screen recording and that it shows the taps? What app did you use?

I used the cameras default screen recording app that is now available in FP3. Swiped down the screen and there it is.

2 Likes

When you start the recording, there’s an option to choose wether or not to show the taps in recording and wether or not to record the audio.

2 Likes

Did you try to screen record again and see if you can enable/disable and if its gone after that?

Ah! That option wasn’t visible and unusable until I moved it into the top six :slight_smile:

However I didn’t use a camera app as the function doesn’t use the camera it is just a record of the screen :slight_smile:

Once I have tapped the RED STOP BAR the recording stopped and the white dots disappeared. I didn’t have to go back to the start option and disable the [Show touches on screen] option.

What version of Android are you using?

Yeah. I noticed accidentally that the screen recording has come available.

I didn´t use the camera app for recording either. What I ment I used the screen recording app and then launched the camera app to show via screen recording how there are a few bugs in the camera app. Such as

  • the camera app doesn´t open (or opens only once in a while) when double clicking the power button (it seems that the camera starts to open, but after a while there is just a black screen with a lock symbol and a date on top of the screen)
  • If you are using the pro mode in the camera app and shoot raw format, and then try to look at the photo you just took (not via the photos app but the quick look at the camera), it seems to think that the raw-file is a video and gives a message that the video can´t be shown.

Maybe the problem has something to do with fact that I used the screen recording and the camera at the same time. I used the screen recording once before and if I remember correctly, I had show taps on then but when I finished the recording, the taps were disappeared as they were supposed to.

The camera app seems to be a source of a lot of bugs at the moment, at least in my FP3+.

Yeah I tried that but no avail.

Hi

You may want to check the format of the SD card if you have one and ensure it is formatted as portable.

You can also delete the camera and other related apps cache, sometime there ‘memories’ that conflict.

Another option is to start in safe mode, although that means you will have to reset widgets probably but unlike a factory reset you will not loose personal data,

I believe I have it as portable, as I had issues way back and I think I did that then but remind me again, where do I check it?

Settings > Storage you should see an eject icon to the right of the SD if formatted as portable.

See images in post

Thanks. Yes, I see it so as I thought, it is portable.

1 Like

@Teeko this is a setting in the developer options. Go to sertings > about the phone and tap on the build number around 5-10 times to activate them. Then go back, go to developer options and untick “show fingertips”.

4 Likes

The [Show taps] in the Developer options definitely does enable and disable that, the question would then be how did the OP get it to show permanently if they hadn’t already enabled Developer options ??

Still if it is enabled then disabling may be the course to take or maybe enabling and disabling.

Maybe there was a query if to keep the Show taps permanently when using another app.

Good find by the way :slight_smile:

1 Like

Thanks @Stanzi and @amoun for your help. Going to developer options and ticking of show taps helped. As amoun pointed out, the question is how/why show taps stayed on after screen recording stopped.

My phone seems to have a few things that should work but don´t. While looking for the solution to this problem, I noticed that there is an option to swipe down from the fingerprint scanner at the back of the phone to see the notifications. I put that on, but it doesn´t work. I am not sure should I have the fingerprint scanner as the unlock mechanism activated to make it work though. I don´t use the scanner but an unlocking code instead.

1 Like

The answer to that is super simple: The programmers who developed the recorder app probably just forgot to type a line of code that turns the setting off after the recording stops.

3 Likes

The camera isn’t used in the recording . . .