Ring volume switched off for a long time when making a screenshot

Hi! I experienced a strange bug. Sometimes, when I take a screenshot (power + volume down buttons), my ring tone volume is set to zero and can’t be reactivated. Neither with the volume buttons nor via the settings menue (greyed out). Music can be played. When I call myself fom the landline, the phone doesn’t even vibrate then. The only thing I can do is reboot the phone or wait a pretty long time until it somehow fixes itself. I know that it might be due to the fact that I accidently push the volume down button to long, but anyway, if I switch off the ring tone, it should be possible to activate it again immediately. Normally, it works as it should, and now I can’t reproduce it, but I already had this problem several times…

I assume that you meant the FP2. I moved your post because, it has not been confirmed by other community members and there is no clear way to reproduce this.

This is a quite interesting behavior.

I don’t know if that is connected with your issues, but I also experienced some strange behavior with the volume button.

I was pretty much struggling for a week now to use the volume down button, it just hardly responded. I hardly ever could make screenshots, and also the volume setting didn’t respond. It seemed though that if I was first pressing volume up, then volume down also more likely reacted again.
Today I rebooted the phone a couple of times (usually I don’t turn it off, just in flightmode), and now it works absolutely fine again.
I was close in writing the support team a message that I think there might be an hardware issue with the button (well, maybe there is after all). But for now it seems to work fine again.
I will keep an eye on it. I also don’t know how to reproduce the issue …

Well, I’ve been making quite a few screenshots lately and the problem didn’t occur again. Maybe the the part of the back cover that covers the volume button wasn’t placed well enough and made the button hang. Now, by being used again and again, it slipped in its place and now works well.


Though, I don’t think that in my case it was related to back cover. Since I suspected a hardware malfunction I also tried to use the button without back cover and encountered the same issue.
However, since I did a factory reset two days ago, I didn’t run into that issue again (yet). So let’s see … :smile:

Ich hatte bereits zweimal auch einen Hänger auf der 0-Stellung bei der Lautstärke an meinem FP2 - sowohl auf dem Schieberegler wie auch auf der Wippe. Habe keine Printscreen’s gemacht. Konnte nur mit einem Reboot behoben werden.