Resting Robot, no further action

Hey guys,
I have a little problem, after a rainy accident I tried to start my dry Fariphone. It is “starting” automaticly (turns blue for a few seconds, than black and than again blue and so on) I tried to get to the recovery mode to reboot it, but after getting the resting robot (no command) I cannot get any further. There is no reaction after pressing the Power button so I cannot get the menu open. Is there any special trick, that I missed?!
Or is it a damage that I caused by my weather accident?
Hopefully,
Philipp

It seems you already consulted the support article on how to deal with the resting robot, so I haven’t really got an idea right now. You might need to disassemble the phone and make sure everything inside is really dry as well – if you haven’t done so already.

For me it looks more like a software problem. If there is still water in it, it wouldn’t start at all or get to the recovery mode. This was my first thought, because I let it dry the whole night inside a “heat pillow”.

How “fresh & full” is your battery? Just asking.

Can you enter any mode of the phone “stable” (=for a longer time). Have you tried the “Chinese” self-testing mode?

I do not actually know how full my battery is, the problem is I cannot charge it in the “blinking” mode or the no command mode. After a few minutes it switches from the resting robot back to blinking so it is not actually stable. What is the chinese self testing?

It shows Chinese symbols and Latin writing in the menus. I just want to understand if your phone can stay “on” long enough without crashing.

Jep, I finaly made it to the testing mode and it seems to be stable

I cannot select a test. I can move down, but I cannot select it with the power button.

Run a few tests if you like. Is the hardware okay? Be careful not to delete your flash. Stay away from the emmc options, the rest should be save. Once you’ve run the rest suite, I would try to enter the recovery mode. Same but volume up this time. Try to clearing the different caches. You will lose data if you clear user/reset the phone (factory reset). If that doesn’t work … try a reinstall using fastboot or the recovery. But all these options will delete all your data.

And also: Wait a bit … maybe others have better ideas?

The phone runs stable … something seems to have happened to the part where the system is stored. Strange.

I cannot run any test because i cannot select any. I think there must be a problem with the power button (actualy strange, cause i can use it to get to the resting robot and testing screen). As I said, I am not able to choose any of these tests.

Strange. Can you go to the recovery and clear the cache/reboot?

  1. Cache & reboot (pretty safe)

If it works, good.

If not:

  1. Wipe (data/factor reset) = you will lose data

Or, while you’re at it

  1. Sideload the latest (un)official rom.

Or maybe the best 4th option:

Or wait for others. That’s all I have in mind right now.

I guess I have to wati. I cannot try any of these options, because I cannot select anyone. But thank you for trying to help.

1 Like

Alright news update. Finally I was abled to start my handy and fulfil a hard reset. It seems to be a hardware problem, because it seems like the power button is permantly pressed that means it turns itself off. I guess there must be a permanent water damage…

Hey Dude, I really feel with you since I have the same issue and everybody gives me the same advice with this testing mode. I wonder if “I can not select/navigate/go to any of these options/tests” are somehow mystical words :smiley:
Anyway, could you give me more details how you fixed this problem in the end? Did you repair the power button, or was it just coincidence that your phone was able to restart after a while?

Cheers,

Manu

There are two related threads that might help you and @Philipp92:

Also you might try this:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.