Re-Enter SIM PIN

Meeeh, i know. But nobody knows that i dont have a pin :smiley: Just joking - yes, its a weak consolation. But in my case much better than a randomly offline phone. But as i said, its just a workaround -not a lifetime-solution.

1 Like

Hi,

It’s the same with my FP2. Starting yesterday evening (a few days after updating to 1.5.1) I have to enter the PIN randomly. Reboot doesn’t help. Both SIMs (T-Mobile Germany) worked perfectly fine until then. Has anyone asked for or got any feedback from support on this topic?

Kind regards,

Andreas

2 Likes

Calling in with the exact same issue. Started one or two days ago, have to re-enter the pin 1-4 times a day.
Vodafone card and OS 1.5.1.

Probably somehow related to changes that came in with the update.

1 Like

Same Problem with one of my two FP2’s
SIMs are:
Slot1: Vodafone Germany
Slot: T-Mobile Germany

Has anyone contacted support team for this?

2 Likes

Same issue.
Started today whereas I have my FP2 since January…

I use Location Service heavily since beginning of July (yes, for Pokémon GO…) and I had no issue with my SIM PIN until today.

Tried reboots of the FP2, reinsterting the SIM but no results.

EDIT: I am still on OS 1.4.2 so does not seem linked to 1.5.1

2 Likes

Did you try the options listed in this support article?

Otherwise as a temporary workaround you could disable the PIN Code from SIM card and use PIN Code from the Phone itself, as Fairphone suggests in this tweet:

I have an assumption: The problem could be caused by a defective GMS update. According to the reports, it’s unlikely that the problem is caused by a FPOS update, the network or the SIM card.

2 Likes

Can you explain this a bit more? I’m just curios. Is there an up-to-date non google os so people can compare?

Strange. I’m having the same issue with the sim card since yesterday. It started suddenly. Before that I had absolutely no problem with the phone.

4 Likes

Same PIN problem here since yesterday. 1 SIM card in slot1 VodafoneNL.
Together with the over active display makes the Fairphone almost unusable.
Contacted support by phone today 6 times. Either busy ringtone, endless music or a recorded voice telling that all support people are busy. It is not easy being green and fair. FixIT Fairphone please.

3 Likes

Yes, they are pretty much overworked:


Though I wonder if this is rather related to an app update, or what @TobiasF mentioned, about an GMS update. It seems pretty suspicious that the issue occurs suddenly (and not right after an FP OS update, moreover with different FP OS versions), yet around the same time for many users, and still not for all users. This makes me suspect that maybe the root cause is not connected to Fairphone/ FP OS after all.

Did anyone try to make a logcat of the problem? (I can’t, since I am not affected. Yet?)

Edit: on the other hand I don’t find this problem when searching for it online.

2 Likes

Same problem with me. Seems to have started after the 1.5.1 update.

1 Like

Same here. Occurred after updating several apps (e.g. Pokemon Go, VGN (public transport service in my hometown), Facebook, snapchat etc.)
I had not updated Fairphone 1.5.1 yet .
That is what I did after noticing that I had to re-enter my pin nearly every time (!) I tried to open an app on my phone.

  1. Reboot
  2. Change sim (1&1, Germany) to slot 2
  3. Reboot again
  4. Do the update to 1.5.1
  5. Repeat steps 1 to 3
  6. Set back phone to default settings
  7. Downloaded needed apps again
  8. Tried both sim slots again
  9. Deleted apps I suspected could be responsible for causing the problems
  10. Being very unhappy because nothing was helping
  11. using my old phone (iphone 4s) now
  12. now the problem is solved (haha… -.-)

I hope there will be a solution for this problem soon… :’(

4 Likes

Same problem here too. It seems to occur randomly. Switching to SIM slot 2 didn’t help. Reboot doesn’t help either.

1 Like

Same. It only occurs about twice a day, but it is still annoying.
All the trouble seem to have started after putting in the second sim card. Since then I am fighting one sim card related trouble after another…

1 Like

Same issue since I put a second sim card in the phone. But reading the post, i cannot say is related.

1 Like

I have the same problem! For the last couple of days I have been constantly asked to re-enter my SIM PIN - sometimes as often as every few minutes. Rebooting doesn’t help. Yesterday I updated to 1.5.1 and the phones continues to behave in exactly the same way - so it doesn’t look to me as though it’s connected to the update.
Also the phone has recently experienced heavy GPS use (kids playing Pokemon Go) but this issue has only just arisen - so also unconnected?
One SIM card - Vodafone NL - which has been in for months

1 Like

Hi there, I’m glad to see I’m not the only one to have that problem !

However, contrary to many other users, I’m experiencing the problem while not having version 1.5.1 installed (I’m still at 1.4.2, I don’t have access to Wi-Fi where I live and work, thus can’t do the update), which would rule out a problem connected to the latest update…

On my phone, the problem seems to appear only when I use GPS-dependant applications such as Google Maps and Pokemon GO. Problem appeared last week (while playing PokeGO since a month now).

1 Like

Am also having this problem. It might be related to Pokemon Go…

I don’t think so… I for example never installed Pokemon Go.