Quick Access Entries Gone Again

For the 3rd time now, the entries in the quick access menu (edge swipe) are gone directly after booting.


What’s wrong here?

I just reset the battery before.



This happened to me too sometimes, back when I was using the Fairphone launcher. Do the apps come back when you reboot again, after seeing this behaviour?

Thanks. I didn’t try that yet.

Hi, i have the same issue.
In my case it works when the app i installed on the internal storage. if i move the app to the telephone storage, on the next boot the link is gone. is there a way to fix this? Maybe load the widget later.

You should do the unified storage upgrade.
But make a backup first! And remember that the preinstalled backup app doesn’t save all data.

1 Like

Awesome, Thanks a Lot!

1 Like

I already have 1.8. I rather wait for the next official update.

1 Like

I’ve run into a quite annoying bug. Once a day I lose all my apps in the quick access panel. It happens if I close an app (different apps every time) or if I’m unlocking it. I can’t trick them to come back by rebooting the device and I had this problem both before and after I reinstalled the phone. Have someone had the same problem and solved it?

I reopened this topic and moved your post here as it deals with the same issue.
@gunnar, @Arnd did one of you ever solve this problem?

PS: Is it connected to automatic shutdowns for one of you?

1 Like

It is not connected to the automatic shutdown, as I’m not using that feature.

Hi, i did forget to reply here. the Unified Storage update did solve my problem.
Sometimes when certain apps update they are gone, but i think this ist from the update process since it always the same app. Not a problem for me.
Thanks again for your help.

I did not exactly solve it, it just did not happen again so far. In my case, this appeared only after booting.

@paulakreuzer, it’s cool you appear to have all those little bugs still on your mind so you can reopen the respective threads :thumbsup:


From time to time it also happens to me - like today!
I have no clue, which action did provoke it this time.
I have installed the unified storag upgrade some weeks ago (–>FPOS 1.8.5), but I can’t say if it is better, worse or equal than before.
I do not use automatic shut-off anymore (just manual flight-mode in the night).

Any ideas? It is not that big deal to re-set the 5 icons…but obviously it is a bug…and should be solved.

I agree it’s strange, but as long as we don’t know what provokes this - and it can be reproduced - I don’t think we can file it as a bug. I don’t think the FP team can fix a problem they can’t reproduce.

Since I updated to the latest version (Kola Nut 1.8.5) , quick access apps disappear every time I update apps in Google Play.

Maybe something went wrong during the update. Have you tried a fresh installation of Fairphone OS 1.8.5? You can either do this in the “Advanced Mode” of the Fairphone Updater (Fairphone for Android > Current Version > Install) or manually.

Does this solve your issue?

I try the new update 1,8,7 now instead.

IIRC quick access apps disappear if apps are installed on or moved to a removeable SD card. They must be installed in the FP’s internal storage.