Problems editing posts

This is a new problem I started encountering today: When I click on the edit button under one of my posts the text field sometimes stays empty instead of showing the original text of my post so I can edit it.

Does anyone else have this problem?

Let’s try…

This is my original post

EDIT: changed, but I can see everything

EDIT2: after 2 minutes… It seems to work for me (desktop PC with Win7)

right now it also works for me again. maybe it was just temporary :smile:

1 Like

I had this once, but it worked the second time I tried. Maybe it’s because of a connection problem that this sometimes happens.

It is possible that something in the coding of the post went wrong. Us admins have an option to ‘rebuild HTML’ on a post - so if it happens again, flag the post up to a mod and we’ll see if we can fix it :slight_smile:


2 posts were split to a new topic: Problems with forum using standard FP browser

I can’t edit my post in another topic so I thought I’d write here quickly to check that.
Here it seems to be working however.
So it would be a problem of the topic not of my computer.

Anybody has any help? I already disabled my adblocker.

Whenever I do edit a post (no matter whether successful or not, I get the information that an error has occured.

After fooling around with different browsers and stuff I made following observations:

  • I can edit all post as usual but this specific one
  • I can edit the post with a different computer using the same browser
  • I can edit the post with a different browser on my computer
  • I can not edit the post with a different firefox profile
  • I can not edit the post with cleared cookies and cache
    I’ll try to find out the relevance of addons to this problem.