­čçę­čç¬ Probleme mit Verbindung zum Auto

Seit dem Update auf Android 13 funktioniert die Verbindung zum Auto nicht mehr vern├╝nftig. Manchmal verbindet sich das FP, manchmal nicht. Wenn ich einen Anruf ├╝ber das Display im Auto starte, wird weder das Radio unterbrochen, noch h├Âre ich den Klingelton. Nach wenigen Sekunden verschwindet die Anzeige, - die Verbindung steht aber nach wie vor, was man auf dem Handy erkennen kann. Eingehende Anrufe werden ebenfalls nicht ├╝ber die Lautsprecher im Auto signalisiert und k├Ânnen auch nicht angenommen werden. Unter Android Auto die gleichen Ph├Ąnomene. Da gleiche Fehler in zwei unterschiedlichen Fahrzeugen (BMW und smart) und in beiden Fahrzeugen auf zwei FP4 mit dem gleichen Softwarestand auftreten und das Ganze bis zum Update auf Android 13 einwandfrei funktioniert hat w├╝rde ich einen Fehler in den Fahrzeugen ausschlie├čen.
Nach Anzeige im Auto und im FP steht die Bluetooth-Verbindung (Ger├Ąt ist verbunden) und Musik vom FP wird auch im Auto wiedergegeben. Nur das Telefonieren macht die Probleme. Habe auch schon unterschiedliche Provider getestet, kein Unterschied. An der SIM-Karte kann es auch nicht liegen, denn es wird eine eSIM verwendet.
Das Ganze ist bei einem 700 ÔéČ Ger├Ąt schon mehr als ├Ąrgerlich.
Hatte gerade die Gelegenheit, ein Handy eines anderen Herstellers (Samsung) in beiden Fahrzeugen zu testen. Wird sofort (wesentlich schneller als das FP) gefunden und einwandfrei verbunden. Eingehende und ausgehende Anrufe funktionieren einwandfrei. Liegt also definitiv am Fairphone.
Gibt es vielleicht irgendwelche Erfahrungen mit ├Ąhnlichen Problemen nach Update auf Android 13 ?

Hi Fuggerly,

also ich habe mein Fairphone 4 schon eine ganze zeitlang auf Android 13, hatte mit der Verbindung bisher aber nie Probleme (Golf 7). Telefonieren und Musik l├Ąuft bei mir einwandfrei. nach dem Update musste ich jedoch die Bluetoothverbindung resetten und neukoppeln. Wollte sich sonst einfach nicht verbinden (Auto hatte es als neues Ger├Ąt mit gleichem Namen eingetragen und hatte die Verbindung versucht mit dem alten Namen aufzubauen. Der Koppelcode war jedoch ein anderer und dadurch ging es nicht).
Das war bisher aber der einzige Fehler den ich im Zusammenhang mit meinem Fairphone und Bluetooth hatte.

hast du mal versucht die Bluetoothverbindung neu einzurichten?

Gru├č
Bjoern96

1 Like

Hallo Bjoern96,
vielen Dank f├╝r deine Antwort.
Die Bluetooth-Verbindung habe ich bereits mehrfach zur├╝ckgesetzt und auch die Verbindung komplett neu aufgebaut. Einschlie├člich L├Âschen des Bluetooth-Cache im Handy, Restart des Systems im Auto und komplettem Neustart des FP4. Nur den Werksrest habe ich mir noch nicht angetan, weil ich dann das Handy komplett neu aufsetzen m├╝sste. Keinerlei Fortschritt. Das Problem tritt bei uns in einem BMW iX1 und einem Smart #1 auf und zwar mit zwei FP4 in gleicher Weise. In beiden Fahrzeugen funktionieren ein Samsung Galaxy Note 9 und ein anderes Samsung Handy problemlos, d.h. ich w├╝rde ausschlie├čen wollen, dass es am Auto liegt. Mittlerweile habe ich herausgefunden, dass es wohl bei einigen Herstellern seit Android 13 Probleme mit Bluetooth gibt. Die Schwierigkeit ist , dass es nicht immer das gleiche Problem ist. Manchmal bekomme ich gar keine Verbindung, manchmal funktioniert Audio aber Telefon nicht und manchmal kann ich vom Auto aus anw├Ąhlen, dann l├Ąuft aber alles ├╝ber das Handy (Rufton nur auf Handy, es kommt keine Verbindung ├╝ber den Lautsprecher des Autos zustande usw usw.) Eingehende Anrufe funktionieren praktisch nie. Faktisch ist das so f├╝r mich nicht nutzbar.
Beste Gr├╝├če
Fuggerly

Ist denn die SW der Fahrzeuge auf dem neuesten Stand?

Ja, die SW ist in beiden Fahrzeugen auf dem neuesten Stand.
Gerade eben ist es mir doch tats├Ąchlich zum ersten Mal seit Tagen gelungen, ├╝ber Android Auto im BMW zu telefonieren. Der Rufton (ausgehender Anruf) wurde im Auto signalisiert, ein eingehender Anruf aber immer noch nur auf dem Handy. Immerhin konnte ich den Anruf aber im Auto annehmen. Wenn sich das reproduzieren l├Ą├čt, w├Ąre es schon einmal ein erheblicher Fortschritt im Vergleich zu den letzten Tagen. Da weder am Handy noch am Auto irgend etwas ge├Ąndert wurde (au├čer, dass ich Android Auto am Handy wieder aktiviert habe), ├╝berrascht mich das schon etwas. EDV ist halt doch eine Wundert├╝te und immer wieder f├╝r ├ťberraschungen gut.
Mal gespannt, ob es morgen immer noch zumindest so funktioniert
BG
Fuggerly

Wireless Android Auto nutzt nach dem erstmaligen Herstellen der Verbindung ├╝ber Bluetooth WLAN, was erkl├Ąren k├Ânnte, warum es ├╝ber Android Auto funktioniert, nicht aber ├╝ber Bluetooth direkt. Nur zur Info: Android Auto ├╝ber USB funktioniert auch. Allerdings sollte Telefonie auch bei Wireless Android Auto ├╝ber Bluetooth gehen, wenn ich es richtig verstehe.
Android 13 und Bluetooth ist ja keine sehr gl├╝ckliche Kombination - da gab und gibt es viele Probleme. Bin aber eigentlich kein Fan von Android Auto, weshalb ich mir schon w├╝nschen w├╝rde, dass es ├╝ber Bluetooth ohne Android Auto geht.

Also ich habe noch nie Android Auto genutzt und kann meine FPs ├╝ber BT im Auto nutzen mit Android 13ÔÇŽ Was auch immer bei Dir schief l├Ąuft kann nicht alleine am FP oder Android 13 liegenÔÇŽ

Kann es sein, dass wenn ihr mit 2 Ger├Ąten/FPs im Auto sitzt, die einfach miteinander konkurrieren um die Verbindung? Haben die unterschiedliche Namen f├╝r die BT Suche?

Das mit dem blauen USB-A-zu-C-Anschluss, also ein USB-3-Kabel.
Alle anderen, die wei├če USB-A-Stecker hatten, funktionierten nicht, da ich vermute, dass die Geschwindigkeit nicht hoch genug ist oder sie nur Ladekabel sind.

K├Ânnte dies eine L├Âsung sein?

Hallo Yvonne,
vielen Dank f├╝r Deine R├╝ckmeldung.,
Die beiden Fairphones sind nicht im Regelfall gleichzeitig im Auto. Aber auch das war vor Android 13 kein Problem. Wie gesagt, vor Android 13 lief alles problemlos. Jetzt eben nicht mehr. Daher mein Schluss, dass es am Android13 Update des FP liegen muss. Zudem ja zwei Samsungs problemlos funktionieren. Was ich nat├╝rlich nicht 100% ausschlie├čen kann, ist, dass es eine andere App gibt, die mit dem Android13 Update Probleme hat, die sich auf die Verbindung zum Auto auswirken. Dass es ├╝ber Android Auto funktioniert (welches ja nach erstmaliger Verbindung WLAN nutzt) ist auch ein Indiz f├╝r meine Vermutung. Auto und FP4 finden ├╝ber Bluetooth einfach nicht mehr korrekt zueinander.
Und noch einmal: Weder im Auto noch am FP hat sich au├čer dem Android 13 Update etwas ge├Ąndert. Es wurden keine neuen Apps installiert - weder solche, die Bluetooth nutzen noch Andere.
Und es ist beim BMW und beim Smart das gleiche Ph├Ąnomen. Was auch gegen das Auto als Verursacher spricht.
Auff├Ąllig ist f├╝r mich schon, dass es ewig dauert, bis das Auto das FP verbindet (wenn es denn ├╝berhaupt verbindet), wenn man Bluetooth neu verbinden will (auch nach L├Âschen des Bluetooth Cache im Handy und Neustart des Systems im Auto) w├Ąhrend z.B. das Galaxy Note binnen Sekunden problemlos verbunden werden kann. Auch das spricht eher gegen die Fahrzeuge als Verursacher des Problems. Mittlerweile versuche ich, einige Apps tempor├Ąr zu deaktivieren um deren m├Âglichen Einfluss zu testen. Geht aber nicht unbegrenzt, da einige der Apps einen medizinischen Hintergrund haben (z.B. kontinuierliche Blutzuckermessung) und gebraucht werden.
Beide Handys haben im ├ťbrigen unterschiedliche Namen f├╝r die Bluetooth Suche.
Beste Gr├╝├če
Fuggerly

Hallo Lidwien,

vielen Dank f├╝r die R├╝ckmeldung.
BMW wie auch Smart werden, wenn ├╝ber USB, ├╝ber ein USB-C Kabel verbunden. Kabel mit einem USB A Stecker kommen gar nicht mehr zum Einsatz (der BMW hat sogar nur noch USB C). Daran kann es also leider nicht liegen. Aber es geht ja auch nicht um die Verbindung per USB mit Kabel, sondern ├╝ber Bluetooth. Das FP ist leider mit angeschlossenem USB-Kabel zu gro├č f├╝r den eigentlichen Ablageplatz im Auto (sowohl im Smart als auch im BMW), d.h. ich m├╝sste es so ablegen, dass das Kabel st├Ąndig irgendwo Spannung hat oder irgendwo aufliegt, was ich dem USB C-Anschluss am Handy ersparen m├Âchte, weil der f├╝rs Laden essentiell ist.
Nachdem mich der BMW und der Smart schon zweimal mit Schl├╝ssel im Fahrzeug ausgesperrt haben (das geht tats├Ąchlich, weil beide Fahrzeuge einen Digital Key haben), lege ich das FP meist gar nicht mehr im Auto ab, damit ich es beim Aussteigen nicht vergesse und ggf. zum Aufsperren zur Verf├╝gung habe. Meine Frau musste mich n├Ąmlich einmal retten, weil neben dem Schl├╝ssel auch das Handy im Auto war und ich nach Anschluss des Ladekabels an einer Ladestation vor verschlossenen T├╝ren standÔÇŽMeist ist das Handy tats├Ąchlich in meiner Jackentasche. aber auch das war vor dem Update auf Android 13 nie ein Problem.
Beste Gr├╝├če
Fuggerly

Hi zusammen,
mein FP4 mit Android 13 hat kein Problem, sich mit meinem Auto (Ford) per Bluetooth oder USB zu verbinden. Sowohl Telefonieren mit Bluetooth als auch Apps in Android Auto funktionieren problemlos.

Gr├╝├če

Robert

Geh├Ârt Smart nicht irgendwie zu BMW, kann es nicht doch auch mit an der Technik im Auto liegen? Meins verbindet sich weiterhin (heute nach langem mal wieder getested) einwandfrei sofort ├╝ber BT. Ford ├Ąlteres Modell ohne Android Auto oder USB Verbindung.

Smart ist ein JV von Mercedes und Geely, hat daher nichts mit BMW zu tun. Und die Tatsache, dass zwei Samsung Telefone sowohl im Smart als auch im BMW funktionieren, spricht auch eher gegen ein Problem im Auto.
Dass es anscheinend bei ├Ąlteren Fahrzeugen funktioniert, weckt in mir die Vermutung, dass es vielleicht an der Bluetooth-Version liegen k├Ânnte.
Werde jetzt erst einmal weiter ├╝ber Android Auto gehen und auf eine L├Âsung warten. Eine andere Option gibt es ohnehin nicht. Den FP Support habe ich angeschrieben; viel erwarte ich da aber offen gesagt nicht. In den aktuell bearbeiteten Themen findet sich aber ein Hinweis auf manche Probleme mit Bluetooth an denen gearbeitet wird.
Die Verbindung ├╝ber USB mit Kabel klappt im ├ťbrigen auch, aber das ist f├╝r mich aus den in einem anderen Post beschriebenen Gr├╝nden keine Option.
Leider kann man sich auch nicht darauf verlassen, dass gleiche Ger├Ąte unter allen Bedingungen gleiche Effekte zeigen. Der Smart #1 ist da ein gutes Beispiel. Da erlebt man bei gleichem Softwarestand v├Âllig unterschiedliche Ergebnisse in verschiedenen Fahrzeugen mit exakt der gleichen Ausstattung. Das #1 Forum zeigt dies eindr├╝cklich.

Vielen Dank f├╝r die R├╝ckmeldung. Werde unser FP4 mal im Focus unseres Sohnes (Bj. 2020) testen. Leider hilft mir das am Ende nat├╝rlich nicht, wenn es da funktioniert, denn ich habe keinen Focus.
Schade ist halt, dass es ja bis einschlie├člich Android 12 ohne Probleme funktioniert hat - erst mit Android 13 begannen die Schwierigkeiten.

Also ich habe heute das FP4 ohne jegliche Probleme neu mit einem neuen VW T-Roc gekoppelt und raustelefoniert.

Keine Probleme hier mit Mazda 2 und Peugeot 308 (Baujahr 2017 / 2015)

Ich habe das gleiche Problem.
Fairphone 5G in Verbindung mit VW Passat GTE.
Das Mobiltelefon ist per Bluetooth und Android Auto mit dem Passat verbunden. Man kann auch ein Gespr├Ąch aufbauen (sowohl per Bluetooth als auch per Android Auto), aber so bald der Gespr├Ąchspartner das Gespr├Ąch annimmt l├Ąuft das Radio weiter und man kann nicht telefonieren.
Ich meine am Anfang ging es und ich habe vor kurzem auch das Update auf Android13 gemacht. Von daher vermute ich, dass es auch an dem Update liegt. Habe das Telefon auch schon diverse Male neu am Auto angemeldet.

Bei mir funktioniert es nur mit Android Auto. Habe jetzt mehrere Samsung Mobiltelefone probiert; die funktionieren mit beiden Autos problemlos. Da ich kein Fan von Android Auto bin, habe ich mir jetzt ein Billig-Samsung zugelegt, das ich im Auto nutze, wenn ich telefonieren muss. Rufnmummer ist die gleiche wie beim FP (2. SIM-Karte)
Sicher keine sehr befriedigende L├Âsung, aber es funktioniert.
Habe das FP mehrfach neu gestartet, mehrfach den Bluetooth-Cache und Speicher gel├Âscht und auch im Auto mehrfach ab- und neu angemeldet. FP hat Werksreset vorgeschlagen, aber das tue ich mir bei der Vielzahl der Apps, die ich dann neu installieren m├╝sste, nicht an.
Nachdem das Problem bei zwei unterschiedlichen Fahrzeugen und nur mit dem FP auftritt und es vorher (Android 12) einwandfrei funktioniert hat, bin ich mir ziemlich sicher, das es am Android 13 Update des FP liegt.