English

Problem with sms and Time display

@madde - I just restarted my phone in Safe Mode and have the same problems. :frowning:
I don’t think the SIMs are a problem given that it didn’t make a difference when @Sanner removed hers, and we’re all in different countries so will be using different mobile networks but have the same problems. I’ve tried setting the system clock manually rather than picking it up from the mobile network and still the time(s) gets stuck.
I think I might file a message with support. Could also try a factory reset but I’m putting that off because obviously it’s a less than ideal solution and I’d have to make a back-up first.

I’ve just submitted a Support Form outlining our problems and have said that four of us in different countries are having the same problem. Sanner, @Veronique_Duverger @Noelia , I’ll let you know what response I get. My phone is FP1U; I’ve had it less than a year. Are your phones also second batch?

Could this issue be related to summer/winter time? Are your clocks manually or automatically set?

@Noelia I see your screen is in german, if you are from berlin, you could visit the Fairphone 1 Refresh session: https://www.eventbrite.com/e/frischekur-fur-dein-fairphone-1-tickets-19312852261. There will definitly be knowledgeable people around.

first batch for me. someone tell me that a reset resolve the problem but you loose all your information.

Oh right, interesting.
Yes, you would have to make sure your files are backed up first - connect to your PC and put everything on your computer; make sure all your contacts are on your Google account. You can read about resets here: https://fairphone.zendesk.com/hc/en-us/articles/201134418-How-to-perform-a-Hard-Reset-on-my-Fairphone-1

I’ve had an automated email from the Fairphone team saying they will aim to reply within five working days. Don’t think I can wait that long so I’ll probably try a reset.

I’m looking forwards to the respons! Mine is same batch…

You can also make a backup on an SD card with apps like Titanium Backup (there is some information to be found on the forum)

Check the forum Battery drop from 50% to 15% every time, it might be same problem.

@Sanner, @Noelia and Veronique_Duverger - I did a factory reset on my phone today. Solved all my problems! The clocks are fine and my battery seems ok. Just sent a message, it sent and I got a reply through straight away. It’s worth doing!

I’ll let you know if any of my problems reappear, but all seems fine at the moment.

4 Likes

Yes, the problem startet Wednesday last week. And it is getting worse every day. The battery last app. 3 hrs, nothing works predictably but phone calls. I use FP1 second Batch too (August 14). A different clock app works well. The battery is not bloated from what I can tell. Safe mode doesn’t change a thing. I am going to get a new SIMcard anyway, even though it doesn’t seem to be the problem. Factory reset is my last resort as I have had problems backing up my FP on my Mac. Well, that is another story…

Thanks @ ben for the Berlin-Link. I live in Basel, so that was not an option unfortunately…

Thanks @Catherine_Whittle! I will try that. How did you back up your FP? My Mac doesn’t recognize the FP as remote device. AirDroid demands root rights. It is quite a mess. :confused:

For BackUps you can use TitaniumBackup by only using an external SD-Card as destination. No need for a PC/Mac.
But you should only proceed, if you made yourself familiar with making backups with TitaniumBackup.
But I never had a problem with it, after having played some time with it, to check its functionality.

1 Like

It seems that the time change messed something up with the system. Could you tell the support team, that you solved the problems doing a hard reset? It might help them find the source of the problem.

Thanks @therob! Looks complicated for a unexperienced root user like myself, but worth a try…

If you need help maybe somebody (me?) could create a wiki how to to it, if you do not find an appropriate guide…let us know!

1 Like

I have a Windows PC so it was easier for me so not sure how to help, sorry. I didn’t do a full back up though, just moved my files. If your contacts are all saved to your Google account then you won’t have a problem there. If your photos and media are all saved to your SD card then you could remove the SD card from the phone to put in your Mac (using a micro-SD adapter I guess) and transfer that way?

No response from the support team yet.

Thanks a lot! I managed to backup most of my documents via AirDroid. If I really need to do the factory reset, I will use a SD card. As my FP battery has now totally lost it (and seems to be bloated after all) I am going to sort that out with support first.
@therob Thanks for your offer. I will get in touch as soon as my FP is back from the dead…

I have struggled with similar problems since more than a week: battery draining much faster than before, time display in the upper right corner lagging behind (while the Clock app always showed the correct time), and besides that the data transfer via the USB connection refused to work. To my surprise, my phone is back to normal behaviour since yesterday! And I didn’t do any reset or what. I only inserted a micro-SD card, so I would be able to make a backup on it, And I dropped the phone accidentally, causing the battery to fall out another time. Perhaps this fumbling around did reset the battery in some way, or it removed some dust from the electrical contacts… But would it be just coincidence that several people see similar things at the same time? I’ll be following the news in this topic.