Problem with saving my pics in fp3+

I can’t save my photos to the SD card, only in the phone.
Who can help ?

1 Like

Have you already upgraded to Android 11? If yes Google removed this Option for the preinstalled app, however you could try Open Camera, just enable Storage Access Framework in the settings

1 Like

Yes , I did some days ago. Ok, I´ll try Open Camera.
Who´s gonna free me from this octopus ?

Hi @heini
Yvmuell is on the ‘right’ track, however the option still exists in the deafult camera but is ineffective, and if you try and set it, it reverts to ‘phone’. The GUI option is now defunct.

And as Yvmuell stated Open Camera is the option that does work.

1 Like

Still doesn´t work for me. Can I reset my phone back to android 10 ?

Now I learned , my son is using adroid 12 on his Samsung. He still can choose pics on SD or phone.
Is there an android 12 availible for FP3 ?

Yep, the android 11 updgrade did destroy the default camera app’s ability to store to external SD card.
I hate google products with a passion.

2 Likes

You would loose all data when you downgrade and there are no further updates coming

As far as I know Android 12 custom ROMs are not yet officially available. Samsung might have implemented something just for Samsung ,so did you check that the feature is back in general for Android 12?

What exactly does not work? Did you try to install Open Camera? What exactly happens?

1 Like

Yes, I tried Open Camera with the same results. Pics can´t be stored onto the SD.

Ok something isn’t adding up here.

  • Regarding your son’s phone ~ he may be using a different camera app or one that has been tweeked to save to the SD card

  • You haven’t stated if you and/or your son have the SD card formatted as Internal or Portable.

  • Open camera: See the following image a) it explains what has happend b) it not only clarifies that this can be overriden but is so in Open camera.

Please check you have enabled the option.

2 Likes

Yes , I enabled this option

You may want to power off and restart the camera.
What about the SD card formatting? Can you see the eject icon to the right of it Settings > Storage

See the screen shots at

2 Likes

Wait a minute, think I got it.

I´ve chosen the wrong folder in “Save location” . Now I chose one on the SD. And it works. Thank you very much poeple.

4 Likes

BTW; I´ve heared there is a google-free operating system for FP3 somewhere ? Who knows ?

You may have a look at #oslist for all available OS systems for FP3(+).
It depends on your definition of “google-free”. But I’d say all alternative OS systems use less Google services than FPOS.

3 Likes

I´m gonna check this out. Thanx

1 Like

The 2 things I hate most in the current digital world (sorry, I’m a boomer :sweat_smile:):

  • SaaS (you no longer decide what and when to upgrade, tant pis if it breaks things you use)
  • Google (“we know what is best for you”)

I’ll try Open Camera, but are there any other recommended photo/video apps for the FP3 (original).
PS: would be great if I could find a photo app allowing to shoot video in 25/50 fps: is that possible or is 30/60 a hardware limitation ?

Hi What problems do you have other than the video frame rate, which I imagine is software set 30/60/120. I’ve rarely heard of 25/50/100

25/50/100 vs. 30/60/120 is inherited from the TV/video legacy. In the ‘PAL’ countries, 25/50 is still the standard framerate [outside the computer/phone ecosystem].
Editing 30 fps clips in 25 fps video projects is possible (e.g. when you have a video mixing traditional cameras and smartphones) but the framerate conversion methods available in video editing software are a compromise…filming in 25/50 is the most desirable option in these cases…I understand some high-end smartphones have this capability, but I wonder if the limitation in the FP3 is hard- or sofware.

1 Like