Problem with Internet Connection

Continuing the discussion from Software update: FP4 A.13 MR6 FP4.TP2G.C.0119.20240509:

After the Update some Apps habe a Probleme with the Internet Connection. E.g Snoop Snitch do mit Work via WLAN an d 4G Telekom and Vodafone.

And what is not working?

I have a similar issue. Some apps (Threema or DuckDuckGo browser i.e.) don’t work stable when I use a WiFi connection. Seems like they can’t access the web. But not all the time. It’s just very unstable. Via 4G connction everything works fine and smooth. The problem definitely wasn’t there before the update.
I restarted the phone a few times; doesn’t work.

What is your wifi type? security (wpa2/3 ect.) , standard and its frequency (2,4 or 5ghz)?


Since the os Update i get this Error when using Snoop Snitch. The Internet Connection is working for other apps e.g. Chrome or WhatsApp

Wifi 5, 2,4/5 Ghz auto, WPA2
Worked fine until I installed the last update

@Rk2024 , @miccey : Are these issues happening with one specific Wi-Fi network or with all networks?

If one specific network only (or if you only use one network regularly) you might try disconnecting, forgetting and then connecting to the network afresh.

If you’re having the problem with all the WLANs that you regularly use, try doing that for all of them.

If that dosn’t help, another more radical and also more “painful” solution might be to reset all your connectivity, by going to
Settings > System > Reset options > Reset Wi-Fi, mobile and Bluetooth.
Be aware that doing that means that you’ll have to reconnect to all your usual WLANs (with password, QR code or whatever means is required), and you’ll have to redo the pairing of all your Bluetooth devices. That’s the “painful” part.

My idea behind this suggestion is that the update may have exposed, or caused, some incorrect WLAN connectivity settings. Maybe in IPv4 / IPv6. Maybe DNS. But it’s just an idea. Anyway, start by forgetting your usual WLAN and then connecting to it afresh.

In the case of Threema, I read that you could try disabling IPv6 (settings within the app). I don’t use Threema so I can’t provide details.

hmm, it seems I have the same problem: the wifi dropping for no apparent reason and not willing to reconnect. It’s not me or the modem, rest of the house and work has no problem. The only way to get wifi back is to reset the internet on ‘Netwerk en internet’->‘Internet’ push Round Arrow Top Right.
I have turned on additional debug info on the wifi …

This issue was Happen on all Connection.Sim1, Sim2 and WLAN. But IT was now solved. I was switching the Data Connection from Sim1 to Sim2 and then Back to Sim1 and then Snoop Snitch and all other Apps are working. Thanks to all