Problem installing Fairphone Open OS

I tried installing the FP Open OS via the guide given on the fairphone code page. So far things worked out pretty well. Now when Updater installed OSOS and my fairphone shut down to boot the new version it suddenly stopped in the loading progress giving me the following error:

"finding update package…
opening update package…
verifying update package…
installing update…
can’t install this package over newer build.
E: Error in /cache/
(Status 7)

Installation aborted.
E: Can’t open /dev/block/platform/msm_sdcc.1/by-name/misc (Permission denied)"

My current version is the fairphone os 1.3.6. update and the file I tried to update it with is the file given at the code.fairphone page itself.

I tried resetting my phone and clearing the cache however I can’t get the OSOS started. Has anybody any suggestions what I am doing wrong or how to solve this?

Thanks a lot.


2 posts were merged into an existing topic: Installation of FP Open OS doesn’t work on my FP2