Preset micro SIM card instead of esim as default

Hi, can someone help me? I have an esim card (Telekom) and a micro SIM card (Congstar) in my Fairphone 4. The Micro-SIM card is my main card that I use to make calls.
Whenever the device starts at , the eSIM card becomes the default card for telephony. Can I somehow set that the Microsim card remains the default phone card even after a restart? I’m happy about help.
Greetings Mechthild

Welcome to the community :wave:

You can, go to Einstellungen → Netzwerk & Internet → Mobilfunknetz → congstar (I’m guessing your phone is set to :de:). There you’ll find the option to set it as the default SIM for telephony, SMS or data.
Repeat that step for your eSIM as well if you want that one to only handle data for example.

1 Like

Thanks for the answer. I do this every time after I restart the phone. Unfortunately, the device does not remember the setting after restart. That’s my problem. And if I then forget to make the Congstar number the standard number for you, I’ll call people with the telecom number that they shouldn’t even know. I would like to avoid that.
probably the only solution is to make the Congstar number an e-SIM and take a microsim for the Telekom number. or…?

Ah sorry, then I misunderstood your problem, I’d #contactsupport in that case, that shouldn’t be happening.

I’ve been using a SIM and an eSIM for some time as well and haven’t noticed any problems, but my main SIM for phone calls and SMS is indeed the eSIM :thinking:

What Dialer App do you use? I noted on my FP3 as well that the setting was not kept some time and neither was it correctly shown in the phone app if a call was made to SIM1 it always showed SIM 2. recently this seem to have fixed, I use the Simple Dialer and somehow had the feeling the App is causing this.

1 Like

I had the same issue. The default changes every time I reboot to eSIM.

It seems you use eSIM and SIM with identical Network Operator Code. That was the case for me too (Aldi-Talk Micro-SIM and SIPGATE eSIM). I had to change the SIM Operator for other reasons (Fraenk/Congstar Micro-SIM and SIPGATE eSIM). - And that solved the issue. Now the Micro-SIM stays the default for calling. I can switch off the phone or reboot - it sticks to my setting.

I consider this being a bug. But at least I have found a workaround for me.

Is your SIM protected by pin code and your eSIM doesnt?
I had the same problem and i mitigated it by turning off pin code on SIM card

When I turned off pin code on SIM and turned on pin code on eSIM, my SIM card switched to default

When I turned on pin code on both SIM and eSim, my settings stayed the same

4 Likes

I didn’t get an answer from support. (◠ᴥ◕ʋ):neutral_face:

Even If I don’t know, why, it worked. Now both Sims have a PIN and it doesn’t change anymore. Thank you.

1 Like