Power on-off button only allows reboot?

Hello FP2 community
I am experiencing a strange problem with my phone: power on-off button basically only allows me to do a hard reboot. I click the switch, nothing happens, I click it multiple times in a row, there is a whirring sound and a slight shake, I hold the button for 30 sec, the phone reboots.

Anyone else had this issue, any idea what to do about it?
I updated the OS before testing again, and the issue persists.


Is it possible that your power button often gets stuck?


Maybe the problem can be solved like this by switching power- and camera button.:

The button turns screen off just fine, but not on, so I don’t think the button is stuck

That sounds promising, but I can’t see how to do the buttonswitch from the post. Is there a particular app? I tried downloading volumepower and button remapper, but they don’t seem to allow me to use another button as the power button.

You have to switch the button “hardwarewise” not the function of the buttons via software. Just as @AnotherElk linked in his post.

Thanks all, this sounds a bit daunting. I guess I will have to try it.

Keep your head up high.
That sounds more complicated, than it actually is.
You just need some quiet 5 minutes and a steady hand. I have done it twice already. The first time stupid me fixed one button the wrong direction, so I had to do it again. :wink:

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.