Power button not working

Have had my fair phone for about 2 weeks and have been using the power button to put the screen to sleep when i’m not using it but it has stopped working and doesn’t bring up the power off menu so I can’t reboot it. Have I inadvertently altered some settings or is it broken?

Its working again now but it had stopped for a few hours. Any suggestions?

Are you using a case on your phone? And if so is it possible that the phone wasn’t aligned correctly in the case?

Otherwise I’m not sure why it would stop, maybe a software glitch?

I have been having exactly the same problem (and my shiny new Fairphone was only received yesterday). It’s not that it has stopped working, but that it works erratically - and no protective case to blame!

Just an update on this: I now cannot even start my 3-day old Fairphone, as the power button is completely unresponsive (taking battery in/out hasn’t made a difference). I contacted both Fairphone and the Coop in the UK (from whom I got my phone) and they couldn’t have been more helpful. It looks like my handset will have to be sent back for inspection, as it seems to be faulty.

I was also having power button problems - more similar to those described by @LBF24 in this thread (but that thread’s been closed so I’m commenting here). In short: the power button started requiring more and more pressure to operate it, until it got to the point where I was afraid of damaging it. So I thought I’d better have a look inside.

Here’s how I fixed it, hope it’s useful to someone:

I followed the teardown instructions (PLEASE if anyone follows that: remove the screws before prying anything; the teardown incredibly misses this step! The ‘display replace’ instructions are better, and there’s a video of a guy successfully following them on YouTube which I can’t link to because apparently I’m only allowed two links in my post… OK you know best!)

The motherboard was really covered in dust and fluff - I think this was the cause of the problem. I examined the microswitch with a hand lens and there was no damage to it, it was still very securely mounted with no wobble or damage to the soldered pads. So I dusted it with a brush and carefully sprayed the microswitch with switch cleaner (being careful to shield the rest of the board) and reassembled it. It was better but not perfect, so I repeated it, and really flooded the switch with cleaner. And now it’s pretty much fine!

Took a bit of nerve, but like it says, it’s my phone (and I’ll pry if I want to).


My power button works for getting out of but not into standby and also not to turn it off! But if it works one way…?

Didn’t dare turning it off by removing battery!

I turned it off by removing the battery. Now it works again . mystical


the switch on button of my 18 months old fairphone stopped working.

I open it and tried to clean it a bit, but the problem persists.

I cannot install the recommended app, since i canno switch on the phone.

I would be more than happy to hear any recommendation.


If it is a FP1U, it is still in warranty. Contact support. Repair will place a new powerswitch.