đŸ‡«đŸ‡· Port USB non reconnu

Bonjour,
J’ai comme beaucoup un soucis pour recharger mon tĂ©lĂ©phone :frowning: J’ai dĂ©ja changĂ© le module infĂ©rieur il y a un an.
J’ai depuis toujours le meme chargeur et le cable d’origine et j’ai fait tous les tests possible pour les discriminer. J’ai Ă©galement dĂ©monter Ă  2 reprises le module infĂ©rieur. Mais les symptĂŽmes du dysfonctionnement sont lĂ©gĂšrement diffĂ©rent que la premiĂšre fois.

– Lorsque j’introduis la fiche male USB, je n’ai pas de notification sur l’écran que je suis en charge. La led devient orange (jaune)
– Il me faut 7 jours en coupant toute Ă©mission pour charger complĂštement la batterie. Sont taux de dĂ©charge est quand a lui normal
– Dans le menu des rĂ©glages, la page pour paramĂ©trer le port USB n’apparaĂźt pas. Lorsque que je passe par l’outil de recherche, je tombe sur la page mais celle ci est grisĂ© et les boutons non accessibles

La simplicitĂ© m’oriente vers un changement de module
 mais il n’y en a plus. Ce qui est un comble pour un modĂšle qui se veut rĂ©parable et qui n’a pas 5 ans d’anciennetĂ©. Mon samsung Ă  durĂ©e plus longtemps sans tomber en panne. !o)

Quelqu’un est il confrontĂ© a ce problĂšme, le dĂ©pannage Ă  t il pu avoir lieu ?

Merci pour vos retours
Vincent

1 Like

Bonjour Vincent et bienvenue sur le forum de la communauté :slightly_smiling_face:

Voulez-vous dire par lĂ  que le symbole de batterie dans la barre de statut ne comporte pas d’éclair et que sur l’écran de verrouillage il n’y a pas de mention “Recharge” ?

Vous avez donc bien effectuĂ© des tests avec d’autres cĂąbles et d’autres chargeurs ?

Si vous entendez par lĂ  le paramĂ©trage du type de liaison donnĂ©es pour une connexion PC ou Mac, effectivement il est masquĂ© lorsque le tĂ©lĂ©phone ne perçoit pas de connexion USB valable. Cela peut ĂȘtre occasionnĂ© par un cĂąble dĂ©fectueux ou par des saletĂ©s dans le port et / ou la fiche du cĂąble. Je conseille un nettoyage Ă  l’aide d’un cure-dent en bois ou en plastique, et un bon coup d’aspirateur (embout Ă©troit). Allez-y doucement, c’est dĂ©licat et facile Ă  endommager.
Attention tous les cùbles ne sont pas adéquats pour une connexion données, il faut un cùble certifié.

1 Like

Bonjour OldRoutard
Voulez-vous dire par lĂ  que le symbole de batterie dans la barre de statut ne comporte pas d’éclair et que sur l’écran de verrouillage il n’y a pas de mention “Recharge” ? ==> c’est bien cela

Vous avez donc bien effectuĂ© des tests avec d’autres cĂąbles et d’autres chargeurs ? => oui j’ai interverti les cables et les chargeurs

Je conseille un nettoyage Ă  l’aide d’un cure-dent en bois ou en plastique, et un bon coup d’aspirateur ==> le nettoyage est fait rĂ©guliĂšrement

Attention tous les cĂąbles ne sont pas adĂ©quats pour une connexion donnĂ©es, il faut un cĂąble certifiĂ©. ==> il s’agit du cable achetĂ© avec le tĂ©lĂ©phone. Je cherche juste a le charger.

Mon soucis c’est bien de faire reconnaĂźtre le module par le tĂ©lĂ©phone. Le module a juste 1 an !!

Je pense que le problÚme est probablement un mauvais contact quelque part, ou éventuellement le chargeur est défectueux.
Mais si vous ĂȘtes sĂ»r par ailleurs que le cĂąble est bon (l’avez-vous branchĂ© dans les deux sens, en retournant la fiche de 180° autour de son axe ; vous avez bien rĂ©ussi Ă  charger un autre appareil avec ce cĂąble?) et le chargeur aussi (vous avez donc chargĂ© un appareil diffĂ©rent avec ce chargeur) il se peut qu’il faille changer le module du bas pour une deuxiĂšme fois. C’est Ă©tonnant mais hĂ©las, les prises USB-C sont toujours Ă  mon avis trop fragiles (moins que les micro-B d’avant mais quand mĂȘme 
)

Les modules du bas sont actuellement indisponibles dans la boutique en ligne mais vous pouvez vous faire notifier dùs qu’ils en recevront de nouveau.
Alternativement vous pourrez mettre une annonce dans la catĂ©gorie “Market - Search”, ou recherchez d’autres sources comme l’a fait cet utilisateur.

J’ai un problùme similaire.
AprÚs avoir débranché le cùble et essayé de le recharger, il refuse de continuer à charger. Cela fonctionne lorsque je redémarre avec le cùble branché.
(Toujours, avec tous les cñbles/appareils, y compris l’ordinateur).

J’ai changĂ© le bottom module (celui du bas avec USB). AprĂšs cela, il a fonctionnĂ© pendant un jour.

J’observe depuis longtemps qu’il ne se charge que lorsqu’on le branche avec l’écriture vers le bas. Cela n’a pas changĂ© depuis le nouveau module.

S’il ne se charge pas, j’ai un message en haut : “Appareil connectĂ© en cours de chargement via USB”.
Je ne peux pas modifier ce paramĂštre. Le message d’erreur pour “cet appareil” & “charger l’appareil connectĂ©â€ est : “changement impossible”.
Est-ce que c’est aussi le cas pour toi ?

Cela a Ă©galement fonctionnĂ© lorsque j’ai retirĂ© toutes les cartes sim et SD. Pendant quelques heures.
J’ai maintenant remplacĂ© une de mes SIM. Maintenant, les autres problĂšmes ont disparu, mais le problĂšme de chargement demeure.

Avec le programme de traduction

Le connecteur USB-C est conçu pour pouvoir ĂȘtre branchĂ© dans un sens ou l’autre indiffĂ©remment, MAIS tous les cĂąbles ne sont pas confectionnĂ©s de maniĂšre symĂ©trique, certains sont hors normes. On a tout de suite constatĂ© ce phĂ©nomĂšne Ă  l’époque.
Donc si votre cĂąble ne fonctionne que dans un sens mais pas dans l’autre, soit il y a des connecteurs encrassĂ©s ou dĂ©fectueux Ă  l’intĂ©rieur de la fiche, soit il a Ă©tĂ© fabriquĂ© comme ça pour rĂ©duire les coĂ»ts.

Dans les deux cas, à votre place je changerais de cùble, en prenant un produit homologué.

Sur la fin de vie de ma premiĂšre carte, j’avais la mention “en charge lente” en branchant d’un cotĂ© le cable et “en charge” de l’autre.
Avec cette deuxiùme carte, je n’ai rien, juste le voyant en haut à gauche qui devient orange.

Good advice! Thank you :+1:t2:

OldRoutard a donné un bon conseil sur le cùble USB. Remplace-le et vois si cela change.

J’ai maintenant rĂ©solu mon problĂšme. :partying_face::partying_face:

Je ne sais pas exactement ce qui a aidé :
J’ai achetĂ© une prise de charge Fairphone d’origine et ce cĂąble USB magnĂ©tique.

Tout est redevenu normal : je peux débrancher le cùble USB et le rebrancher : il continue à charger. :blush:

Le Ff3 a chauffĂ© Ă  l’arriĂšre (Ă  gauche de la batterie) puis s’est calmĂ©. Il m’a semblĂ© qu’il s’agissait d’une “rĂ©initialisation du courant”. :woman_shrugging:t3::thinking:
Je ne sais pas si cela existe :laughing:.

Maintenant je peux charger lentement / charger / charger rapidement

Une nouvelle SIM, c’était bien, mais ça n’a rien changĂ© pour le chargement ou l’USB.