English

🇫🇷 Plus d'internet mobile

Bonjour,

Depuis la mise à jour du système Android hier
(Build 8901.3.A.0101.20210420), je n’ai plus d’internet mobile. Est-ce que cela arrivé à d’autres possesseurs de FP3?

1 Like

@Charles a Ă©crit:
Même problème pour moi après la mise à jour : plus de LTE sur le réseau Orange France (opérateur Telecoop).

Cependant, je ne peux pas supprimer le profil APN existant et en créer un nouveau avec les paramètres appropriés trouvés sur le site d’Orange ne résout pas le problème :frowning :

Je vais continuer à chercher un moyen de résoudre ce problème.

Edit : il fonctionne à nouveau après avoir suivi la procédure décrite sur le site d’Orange.

Traduit avec www.DeepL.com/Translator (version gratuite)

3 Likes

Merci pour l’aide. J’ai suivi ton conseil. Ça remarche! :slight_smile:

Bonjour.

Meme probleme ici.
Auriez vous un lien s’il-vous-plait vers la procédure Orange dont vous parlez ?

Edit 1: D’ailleurs, quand je vais dans la configuration des APN, je ne peux rien éditer …

Edit 2: j’ai finalement ajouté un nouvel APN en laissant les autres et ca semble avoir corrigé le problème.
Lien du site orange:

Merci :wink:

1 Like

Bonjour, / Hello:

:fr: Je rencontre le même souci que vous depuis la mise à jour, que j’ai installée hier soir. Je suis chez Prixtel sur le réseau Orange et chez Free Mobile, et aucun des deux réseaux de données ne semblent fonctionner. Pour Prixtel/Orange j’ai ajouté un nouvel APN comme indiqué (voir ci-dessous) mais ça ne refonctionne toujours pas même après un redémarrage et une désactivation/réactivation de la SIM… Par le passé j’ai déjà eu un problème similaire, apparemment à cause d’une mise à jour pourrie du Carrier Services et le problème s’était réglé à la mise à jour suivante de ce Carrier Services. J’espère ne pas rester trop longtemps sans réseau…

:uk: I have the same problem as you since my Fairphone update made yesterday evening. My providers are Prixtel on Orange France network, and Free Mobile. The Internet access of neither of them seem to work… For Prixtel/Orange I added a new APN as suggested (see below) but it still doesn’t work even after a reboot and a deactivation/reactivation of the SIM card. By the past I already had a similar issue but it seemed to be linked with a bad Carrier Services update and was fixed with the following Carrier Services update. I hope not to stay without Internet access too long…




Merci d’avance si vous pouvez m’aider !
Thanks in advance if you can help!

Personnellement, je suis chef Prixtel sur réseau Orange. Mais la procédure est quasiment la même.

Par contre, une fois le nouvel APN configuré, j’ai la possibilité de le cocher dans les paramètres, ce que je ne vois pas chez vous d’où sûrement votre problème, et là je ne sais pas pourquoi. Désolé.

1 Like

@tb06 je suis également chez Prixtel sur réseau Orange mais la procédure du dessus a fonctionné pour moi.

Je me demande si votre probleme ne vient pas de votre APN “Orange Entreprise” qui est coché (je l’avais testé et une fois coché, on ne peut plus le décocher!)

A tout hasard, j’essaierai de cliquer sur le menu en haut a droite de l’écran de configuration des APN (bouton 3 petits points verticaux) puis “reset to default”.
Une fois réinitialisé, ajoutez un nouvel APN comme dans la procédure Orange dont j’ai mis le lien plus haut.
Après cette procédure, pas besoin de redémarrer, juste attendre 10-20 secondes la 1° fois que vous activez la data (j’ai l’impression qu’il faut un petit temps en + pour que le téléphone essaie plusieurs APN, mais ensuite je n’ai plus eu de délais supplémentaire)

En espérant que cela vous aide.

1 Like

Merci beaucoup !
Cette procédure a fonctionné :grinning:.

Même problème après la mise à jour faite avant-hier. Je suis chez Prixtel réseau orange.
Merci pour vos réponses, j’ai suivi la procédure, créé un nouveau APN et tout fonctionne :wink:

Je suis chez Free
Difficile à juger mais j’ai aussi l’impression d’une nette baisse de l’accroche a la 4G depuis la mise à jour…
Et pour le coup entrer ou rerentrer les APN ne change rien.

Bonjour @TrueCherry

Je suis également chez Free avec FP3 et la mise à jour (Build 8901.3.A.0101.20210420) n’a pas posé de problèmes pour moi, je n’ai pas eu besoin de refaire le APN.

Probablement il faudra chercher ailleurs, et commencer par mieux qualifier le problème. Quand vous parlez d’une “nette baisse de l’accroche”, qu’entendez-vous exactement? La force ou la stabilité du signal? La bande passante mesurée, le fonctionnement d’une app en particulier …?

2 Likes

Bonjour,

Super, merci pour le retour. Je vais prendre plus de temps d’observation pour vérifier si le souci n’est pas lié à des éléments autres que le téléphone.
Mon message visait aussi a voir si d’autres avaient le souci, vu que @tb06 semblait rencontrer un problème avec Free Mobile aussi.

J’ai pensé qu’il était possible que ma MàJ explique mes récents problèmes d’absence de 4G chez ma mère ou j’étais il y a moins d’un mois sans rencontrer de soucis, et mon impression d’aggravation de SMS qui ne partent pas a moins de passer en mode avion pour en ressortir au bout de quelques secondes.

Je vais donc vérifier si dans d’autres endroits j’ai aussi moins de 4G qu’avant. Et pour les SMS c’était déjà le cas avant donc je pense ouvrir un nouveau fil pour éviter le hors sujet ici, sauf si d’autres parmis les personnes de ce fil ont le souci.

Oui il faudra gratter un peu je crois. Bonne idée de noter le plus en détail possible.
Pour ma part j’ai changé de SIM l’automne dernier avec l’arrivée de mon FP3+, et j’ai donc la config APN qu’avait le SIM neuf. (Enfin, je suppose que les APN sont enregistrés dans le SIM car je ne l’ai pas créé…) Pour info j’ai envoyé un MD avec la config que j’ai.

N’oublions pas aussi que les prestataires d’infrastructure changent leurs équipements de temps à autre, et que ces changements ne sont pas toujours bénéfiques pour tous les utilisateurs, ou pas tout de suite…

Sinon, on peut aussi faire des tests par ex. en activant / désactivant le mode 4G LTE amélioré, le type de réseau préféré (je suis sur “2G/3G/4G auto”). Dans ce cas bien entendu ne modifier qu’un paramètre à la fois pour pouvoir apprécier l’effet de la modification. Il y a naturellement pas mal de topics dans ce forum sur la connectivité mobile :slightly_smiling_face:

D’après ce que j’ai compris, @tb06 a deux SIMs et le pb était avec Prixtel/Orange.

Non non, @TrueCherry a raison : je disais que je rencontrais le même problème avec Free, ma deuxième SIM. Je ne m’en sers pas par défaut pour l’Internet mobile donc je n’étais pas revenu dessus.
En fait pour mon test j’avais juste oublié de réactiver l’option “Service de données” dans mon espace abonné :see_no_evil:. En la réactivant et en basculant les données sur ma carte Free Mobile ça fonctionne bien (apparition de “3G” dans la barre d’état et ouverture de site sans problème).
Pour ce qui est “d’accrocher” le réseau Free, si je me fie aux “barres” de réseau dans la barre d’état c’est effectivement assez aléatoire mais ça ne me semble pas nouveau de la dernière mise à jour…
À votre disposition pour tout complément d’information.

1 Like

Au temps pour moi! Merci pour les infos en tout cas. :slightly_smiling_face:

Bonjour !
Pas de problème de 4G hormis chez ma mère spécifiquement, donc je ne pense pas que ça vienne du fairphone.
Merci pour les Ă©changes !

2 Likes

Bonne nouvelle, merci pour le retour !