Phone won't bootup

Hi all,

My phone started to randon reboot, with the screen freezing then rebooting when I was on any app.

Now it won’t even boot - it either starts and gets to the black and white “Fairphone” screen then nothing more just staying on this screen. Or it gets to this screen then reboots in in a 3 second cycle.

I have tried to swap batteries, removed all SD and SIM cards - still the same. I have tried to start up in Safe-mode but nothing happens.

What next please?



Update: I have got it to boot twice now fully - but after a few moments of doing ANYTHING it reboots again.

If you have a recent backup you can try if you can get into #dic:recoverymode to perform a #dic:hardreset.

Ok just tried that - I got the Android laid on his back with his front open and a Red exclamation mark above. Below were the Words “No command”.

When I tried to press up or down volume nothing happened.

I tried it again - same. However it suddenly restarted and booted up. The screen went to sleep so I tried to wake it up, but it crashed rebooting again.

What should I try next please?


I’ve now sent in a Support ticket for this - but don’t know how long it will be before this is answered as I understand there is a backlog. Never mind the time having to send in my phone from UK - Netherlands which I anticipate I now need to do.

Any ideas on how this can be solved without the need to do this most welcome

Thanks very much


Presumably you have never enabled “developer mode” upon this device, which would give you further options?

Can you please share further information about this so I can try to?


Unfortunately you would need device to boot in first place if not previously enabled. More information upon fastboot here:

Sorry for the late reply.

You need to press power + volume up again to open the recovery menu.

Also for #dic:fastboot you don’t need developer options enabled.

You could try to manually reinstall the OS via fastboot. Guide here:

1 Like

OK no problem Paula - I appreciate your help :smile:

I am away from the broken phone now for the weekend but will try on my return home and let you know how I go on…

OK I’ve just got into Fastboot mode and tried to manually install the system using the above instructions.

It seemed to work and started to initialize the apps, but then I think the battery died. I tried to restart it but it just ended up stuck in fastboot mode.

I tried the process again with a charged battery, downloading and reinstalling the OS but now it did not get past the initial screen and started the blue logo movement before rebooting and rebooting again.

I’ve taken out the battery and tried again - it gets to Fastboot mode and occasionally the blue logo movement before rebooting. It has also just had no screen on at all - just black - on one occasion.

The one thing that has happened is that it will now not go into Developer mode at all - not that that I got anywhere before when it got into developer mode!

What would you suggest now please?



Have you tried a hard reset yet?
Or do you mean you don’t get into recovery mode when you talk about “developer mode”?

Going off the instructions sent by Support a week and a half ago now, I need to go into System recovery by holding the volume up button and the power button simultaneously - which I cannot do now. When I could before I reinstalled OS I could not navigate the menu.

Thanks Paula

Are you sure that inability to reach “recovery mode” not because of battery not being charged enough?

If this was my phone might have wanted to try installing Fairphone Open OS instead as TWRP feature allows a bit more versatility to clean up the phone, but don’t want to take you outside your comfort zone.

Hi Paula,

Further to the below - do you have any thoughts on other things I could try?

Or do I wait to hear back from Fairphone Technical department - see Fairphone Support Frustrations



This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.