Phone completly died

Dear Fairphoners,

2 days ago I installed the stoarge updater as I had the insufficient space issue…All worked fine after this until this morning the phone out of a sudden rebooted and then got stuck during booting. After a while I took out the battery and tried to reboot where it also got stuck during booting. After aborting this process the phone does not react to the charger nor the hard reset or anything else. I looked here and found the possibility to flash (?) it using the SP flash tool but this tool bring the error that the fairphone binary file might not be legal whereas it just does nothing. So bottom line nothing works right now…does anybody have any solution for me?
Thanks and best regards,
Luca

Did you follow instructions here (bottom of page) to the letter?
http://forum.xda-developers.com/wiki/Fairphone_Fairphone/Guides#How_to_restore_Fairphone_if_you_totally_bricked_it

Are you sure you chose the correct binary file?

Experiences described here (e.g. toyotis’ posts at the end) suggest that first try can fail while second is successful:

As far as I can say I followed to the letter. The SP Flash tool version I got is 3.1224.01 … maybe it has something to do with this. And there also is no real installing of this as the rar contains an exe file which just starts the program. I downloaded the only binaries available for the first batch which is: Fairphone_1.6_Cherry_1G13G_Image_31-07-2014
The installing of the drivers also worked out fine as far I can evaluate this…i am getting asked to times if i want to install it and then it finishes with asking me to press any key.

Unfortunately, as you used the partition upgrader, this is the wrong image. Please use the FP1U zip file, it contains the new partition layout. I don’t know why they still didn’t manage to correct that information …
You shouldn’t need any flash tool for that job, just put the file onto your SD card and flash it from recovery.

1 Like

But the problem is my computer cannot find the phone at all and i can’t get it into recovery mode…

Before I screw up my last chance to fix it:
for flashing it: which binaries do I have to use? the ones for combined or separated storage?

My guess (and just a guess) is that haffenlofer is right: since you already used the aprtition upgrade (and the phone worked OK for some time afterwards), you should use the file Fairphone_Cherry_1.6_FUSE_Image_2014-07-31.zip

1 Like

“The SP Flash tool version I got is 3.1224.01”

I am not an expert nore part of the fairphone support team, however i did brick and repair my phone

My advices are :
Don’t use the binary 3.x go for the “MTK Flash Tool v. 5.1343.01 (18.10.2013)” version even thought it’s said not to be designed for the MT6589.

I ll edit the wiki this weekend. Also when I tried to install the mediatech driver it worked on my windows 7 32 bits, but failed with an error in my windows 8 64 bits. Obviously it worked for you (I can assure you you would have noticed otherwise). Do you know which vertion of windows you used so I can fill it on the wiki as well.

Even if you may be tempted to do it, do not select “partitioning device” option (i dont remember the exact name, dont worry it s not selected by default) in the flash tool since you would lose your nvram data and even if your phone will work after, you would not be able to give phone call (your sim will display no network) :confused:

Good luck ! I wish evrythings works well !

Here you can find a link to SP Flash tool 5.1352.01:

http://forum.xda-developers.com/showthread.php?t=2650125
http://androidxda.com/smart-phone-flash-tool

Thanks for the versions :slight_smile: I got a SP Flash tool version which works with the FP binaries now, but did not try to load them on the phone yet as I am not sure which binaries to use…
The windows version I use is windows 7 professional 64bit…
Your last part I do not get what you mean, but if it is not selected at all I am not really concerned i guess…

Yes, you dont need to understand the last part as long as you striclty follow the guide. :wink:

On Windows 8 (64 bits) had to disable the windows driver verification before I was able to use the driver. There are movies on youtube on how to disable this verification (it takes a few reboots).

1 Like

@keesj, i’m also trying to install the drivers on windows 8, but without success so far.
I disabled the windows driver verification already. Any other suggestions?
I’m using the 64-bit driver in the file from http://d-h.st/p3m

@arie did you try to re-install the drivers after disabling the verification?

This topic was automatically closed after 10 days. New replies are no longer allowed.