OEM unlocking greyed out

When I follow the steps here, the option is greyed out.
Have I missed a step?

What firmware version are you running and has it just been updated?

It’s fresh out of the box, running build 8901.2.A.0118.20200406

You can confirm that under 2. Enable Developer Mode Paragraph 4. Enable OEM unlocking has been toggled?

Welcome to the community forum.

You could just do the steps again and make sure to not miss a step :wink: .

The only thing I can say is that the setting will be greyed out once the bootloader is unlocked and it will say “Bootloader is already unlocked” right beneath “OEM unlocking”.

I was being an idiot, wasn’t signed into wifi.
Thanks for your help.

Wait…the instructions don’t state that you need internet connection.
I got my code on the PC, but OEM unlocking is greyed out, so I cannot enter the code (just as with OP).

Have you found a solution for this? If the solution has been posted, I didn’t understand it…

UPDATE: So the small grey print on the option says to enable internet connection. However, connecting to wifi and re-opening the developer options still doesn’t enable the option…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.