No sound 50+% of the time in calls, until reboot

I found an update on the phone.
Today I reveived a call and it worked alright. But I will wait a few more days until I’m sure it’s alright.
OS? Don’t know. Where do I see which I have??? I haven’ change it…(Is it possible to choose???)
Now you understand my technical skills here. :grin:

1 Like

Settings > About Phone > Scroll down to last entry > Build number :slight_smile:

My last update via EE in the UK reads 8901.3.A.0066.2020119

The last part 20201119 is the date

Info on the update is at Software update: 3.A.0066

1 Like

Thanks! I’ve got the same number.

Same on my side.

This behaviour started with the latest update.

Build-Number: B901.3.A.0066.20201119

Hi @Alis,

Sorry to hear that. Has the issue returned? If so, could you and @ddeimeke both create support tickets? That way our customer support team will be aware of the issue and can then give you individual assistance.

Best,
Rae

I just want to say that I have the same problem. It wasn’t there from the start. I did not recognize it as a real problem for a while so I did not exactly keep track when it occurred. But I think it might have had something to do with the last fairphone update. I will now also create a support ticket.
Sabine

Hi!
I have created a support ticket now. And today it happened again, same problem.

All the best

Mattias

1 Like

Thanks @rae

I created a ticket.

Dirk

2 Likes

Same problem here. Random. I have to reboot to solve it.

FYI: I moved the last 12 post over here from here, to avoid duplicate topics.

1 Like

Don’t worry, it’s been more than 3 months and I am still waiting.

I have experienced the same issue on FP3+. Tried to make a “regular” phone call, but they couldn’t hear me, and I couldn’t hear them. However, calling over Hangouts or other services worked fine.

Restarting the phone solved the problem, but this should really be fixed in a firmware update.

@rae

Thanks for showing up here. I am just wondering: Is Fairphone taking this seriously? This topic is exploding with 6.500 views and no solution in sight and no real reporting on the progress. For example, I have formally informed Fairphone on July, 2020 (!) that I encounter these issues. Is this a fair treatment of customers? I doubt.

2 Likes

Those who have this problem are you guys using wifi calling? And what is the reception signal like? Have you tried 4g, 3g and 2g?

Hi,
I do not use Wi-fi calling. Reception signal usually is very good. I only use automatic selection (usually resulting in 4G).
I think, WhatsApp calls did work, when normal calls didn’t.
Yours, Johannes

I had the same problem for about 4-5 weeks (as far as I can tell :thinking:).
Rebooting fixes it but it is very annoying :frowning:
Now before I make a call I call first my voicemail to make sure sound is fine :dizzy_face:
I bought the FP3 directly from the online FP store a few month ago.

This is my first post to the forum. Thank you so much for all the advice given in this thread. I’ve been having this issue too. After trying many of the things noted here (apart from factory reset, because that just involves too much work to try first…), I saw that someone suggested that the problem was a game they’d been playing, so I checked with a game of mine (Backgammon, but I suspect it actually doesn’t matter which one). I think this is the thing that’s causing the problem for me.

My phone’s a FP3+, bought from FP direct, Android 10.

Restart (phone working fine), open the game (still working fine), play the game (still working fine), advert break (no longer working; have to restart phone). Worth a try for anyone who’s having issues?

Of course, there may well be several problems going on at the same time, so YMMV, but Spotify doesn’t seem to have caused the problem for me, nor does using wired or Bluetooth speakers.

5 Likes

Hi everyone,
First post for me too, I have also the same problem with calls (on a FP3+, just bought).

As for Hughjaxon (thanks for your post with this detail!), I can indeed trigger the problem by playing a random game (FreeCell) and waiting for an ad to open. The ad plays some sound, then I close the game and try to call my message box, and there is no sound anymore.

I have the feeling that it is not the only way my calls don’t have sound anymore, but it’s helpful to have a way to reproduce the issue. Maybe there could be a software issue linked to a library commonly used by games & some apps to produce sound ?

2 Likes

@fannyj

As you seem to be able to reproduce the issue maybe you would like to inform official FP support, if you have not already done so.

4 Likes

Thanks, I just did that.
I logged it as a problem encountered under the “high impact - I cannot use my phone” category as I will shortly return it to the reseller (I need a reliable phone for my work, I cannot afford the risks surrounding this issue).
Hopefully this will make them react…

2 Likes